Jump to content



Photo

Cant comment in IE10, but works fine in chrome

Answered Go to the full post

  • Please log in to reply
41 replies to this topic

#1 vetneufuse

neufuse

    Neowinian Senior

  • Joined: 16-February 04

Posted 24 April 2013 - 22:42

Anytime I try to comment, quote or reply to a news article in IE10 and click add comment, the wait spinner runs and nothing happens.....

if I go to Chrome and do the same thing it works fine...

I can reproduce this issue on 4 systems all running IE10 and Windows 7

Best Answer Steven P. , 18 June 2013 - 11:50

Testicles.

 

Inline edit IE10.

 

Full reply edit.

 

Fixicles :)

Go to the full post



#2 Timan

Timan

    Fade Away...

  • Tech Issues Solved: 8
  • Joined: 21-October 01
  • Location: Virginia, USA

Posted 24 April 2013 - 22:44

Will take a looksy, and let the other devs know.


I swear this isn't a way to mute those pesky windows users :p

#3 +DonC

DonC

    Neowinian

  • Joined: 16-August 07
  • Location: England

Posted 24 April 2013 - 22:49

I have this problem too.

I can solve it temporarily by manually switching to IE10 browser mode. (It defaults to IE9.)

#4 fusi0n

fusi0n

    The Crazy One

  • Tech Issues Solved: 1
  • Joined: 08-July 04
  • OS: OSX 10.9
  • Phone: iPhone 5S 64GB

Posted 24 April 2013 - 22:50

I was able to get the issue as well when testing.

#5 spy beef

spy beef

    Neowinian Senior

  • Joined: 23-November 04
  • Location: Burnaby, British Columbia

Posted 24 April 2013 - 22:59

me too

#6 MorganX

MorganX

    MegaZilla™

  • Tech Issues Solved: 1
  • Joined: 16-June 04
  • Location: Midwest USA
  • OS: Digita Storm Bolt, Windows 8.1 x64 Pro w/Media Center Pack, Server 2k12 - Core i7 3770K/16GB DDR3/OCZ Vector 256GB/Gigabyte GTX 760
  • Phone: HTC One 64GB

Posted 24 April 2013 - 23:08

Same here, now posting from Chrome Portable.

#7 siah1214

siah1214

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 09-April 12

Posted 24 April 2013 - 23:13

Glad it's not just me

#8 +ians18

ians18

    Neowin's Best

  • Tech Issues Solved: 2
  • Joined: 17-May 12
  • Location: On The Blue Marble
  • OS: Windows 8.1u1/8.1u1 RT, WP 8.1, OSX Mav.
  • Phone: Microsoft Lumia 521 on T-mo w/ WP 8.1 & Lumia "Black" firmware

Posted 24 April 2013 - 23:18

Same here

#9 funkydude

funkydude

    Neowinian

  • Joined: 18-March 11
  • OS: Windows 8, Xubuntu, Mint (cinnamon)

Posted 24 April 2013 - 23:19

Quick visit to modern.ie

http://www.modern.ie...w.neowin.net%2F



What did we find?
We've found that this webpage is currently rendering in a Compatibility Mode on Internet Explorer 9 and/or 10.
This may be because your site was added to a Compatibility View list when a user reported a compatibility problem while browsing in various versions of Internet Explorer.


I believe Neowin used to force itself into standards rendering mode using the X-UA-Compatible flag, I assume it was recently removed and is probably what's causing the issue. Though the real issue is that someone needs to tell MS to take it off the compat view list.

#10 Timan

Timan

    Fade Away...

  • Tech Issues Solved: 8
  • Joined: 21-October 01
  • Location: Virginia, USA

Posted 24 April 2013 - 23:22

Quick visit to modern.ie

http://www.modern.ie...w.neowin.net%2F





I believe Neowin used to force itself into standards rendering mode using the X-UA-Compatible flag, I assume it was recently removed and is probably what's causing the issue. Though the real issue is that someone needs to tell MS to take it off the compat view list.


Yep, ms refuses to remove us from the list. We've contacted them about this before. I've re-added the meta tag TRYING to force IE10 mode, but it still doesn't seem to work. Flat out ignores that tag.

#11 Raa

Raa

    Resident president

  • Tech Issues Solved: 4
  • Joined: 03-April 02
  • Location: NSW, Australia

Posted 25 April 2013 - 00:08

Same problem for me too, but using IE9... Thought it was just me! Phew.

Ideas? (Apart from Chrome which i've been using)

#12 funkydude

funkydude

    Neowinian

  • Joined: 18-March 11
  • OS: Windows 8, Xubuntu, Mint (cinnamon)

Posted 25 April 2013 - 00:09

Yep, ms refuses to remove us from the list. We've contacted them about this before. I've re-added the meta tag TRYING to force IE10 mode, but it still doesn't seem to work. Flat out ignores that tag.


What about using "edge" instead of "IE10"?

#13 Timan

Timan

    Fade Away...

  • Tech Issues Solved: 8
  • Joined: 21-October 01
  • Location: Virginia, USA

Posted 25 April 2013 - 00:19

What about using "edge" instead of "IE10"?


Does the same thing.

#14 COKid

COKid

    Neowinian Senior

  • Joined: 07-April 10
  • Location: Loveland, CO

Posted 25 April 2013 - 00:20

Same issue here with IE9. Posting with Firefox works fine, however.

#15 Atomic Wanderer Chicken

Atomic Wanderer Chicken

    Assistant Special Agent Chicken in charge

  • Tech Issues Solved: 5
  • Joined: 20-August 12
  • Location: Black Mesa Research Facility, USA
  • OS: Windows 95 with Microsoft Plus
  • Phone: Motorola MicroTAC Elite

Posted 25 April 2013 - 00:21

I am having this exact same problem with using IE9 in Windows 7. I click on comment, and nothing happens! I started a thread about this a day ago!!!