Jump to content



Photo

Strange lock ups


  • Please log in to reply
13 replies to this topic

#1 cammy

cammy

    Neowinian

  • Joined: 14-December 05

Posted 04 June 2013 - 22:39

Just built my new rig, FX8350, 16gb 1600mhz ram, got an ssd, windows system rating of 7.9 accross the board.

BUT when I'm doing tasks my system keeps locking up every now and then for no reason, like it jams then unjams, constantly doing this, I see no reason why, tried reformatting, no different. Checked all core temps and they're low, Everything seems to be working fine but it's not.

What gives?


#2 Hum

Hum

    totally wAcKed

  • Tech Issues Solved: 10
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 04 June 2013 - 22:42

Maybe the SSD ... ?

#3 OP cammy

cammy

    Neowinian

  • Joined: 14-December 05

Posted 04 June 2013 - 22:44

Maybe the SSD ... ?


But how, it was working perfectly, scores a 7.9, any way to test an SSD out? I've never had to do that before.

#4 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 12
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 04 June 2013 - 22:47

Run CrystalDIskInfo on it.

#5 Mindovermaster

Mindovermaster

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 25-January 07
  • Location: /USA/Wisconsin/
  • OS: Debian Jessie
  • Phone: Samsung Galaxy SIII

Posted 04 June 2013 - 23:13

But how, it was working perfectly, scores a 7.9, any way to test an SSD out? I've never had to do that before.


The rating means squat in troubleshooting.

#6 -Deleted-

-Deleted-

    Neowinian

  • Joined: 11-March 09

Posted 04 June 2013 - 23:19

What OS are you using? Also how did you install said OS? Also did you format the Hard drive before putting said OS on there?

#7 Mindovermaster

Mindovermaster

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 25-January 07
  • Location: /USA/Wisconsin/
  • OS: Debian Jessie
  • Phone: Samsung Galaxy SIII

Posted 04 June 2013 - 23:21

AHCI enabled also, in BIOS?

#8 primexx

primexx

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 24-April 05

Posted 04 June 2013 - 23:33

definitely sounds like the hard drive.

I had something that sounds identical, on Win7 but I don't remember if it was with my current laptop (Intel chipset, with Intel SSD320) or the previous one (HDD, but it was an Intel chipset too). I might actually have the same issue on the current laptop with Win8 too.

Fixed it before by installing the intel SATA driver. I don't think Intel distributes that by itself (if someone knows where it is, i'd be interested to know!), but the Intel Rapid Storage drivers come with it, which works fine (you can even disable all the RST startup items).

I've recently installed the RST on my Win8. Still observing if it happens again to verify.

Looks like you're on an AMD chipset though... is your SSD Intel by any chance? perhaps check to see if AMD has SATA drivers. It could be an issue with the Microsoft driver.

#9 OP cammy

cammy

    Neowinian

  • Joined: 14-December 05

Posted 04 June 2013 - 23:39

Well, The SSD was working fine previously, on W7 and W8, currently using W8, I just don't get what could be causing it, There's no specific drivers for it, all motherboard drivers are installed, I'll check the AHCI in the bios, I'll update later once I've worked it out, I was just wondering if anyone else had this issue.

#10 papercut2008uk

papercut2008uk

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 05-June 13

Posted 05 June 2013 - 05:03

update windows and the drivers for your motherboard, download/install the latest if you haven't already.

might rule out any bad driver issues, also check if there are any known issues with the motherboard and if there are any hotfix's for it.

disable system restore, disable Indexing service,

these can sometimes cause this kind of issue if it's a new build, but one thing that i have noticed does cause such an issue with new builds is the Superfetch service, which learns what your using the most and creates a precatche, disable at your own risk.

if the issue is gone when you have disabled superfetch, re enable it, the issue will be gone after a few startups and windows stops reading/writing so intensivly to the HDD.

#11 +Zlip792

Zlip792

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware) It sucks!!!

Posted 05 June 2013 - 05:34

If you nvidia card with your system then don't install nvidia 320.xx set drivers because it is known issue with them to cause lockups.
Second since you own Bulldozer designed CPU, disable Core Parking feature in Windows and see whether it helps or not: http://bitsum.com/ab...ore_parking.php

#12 Krome

Krome

    Neowinian God!

  • Joined: 29-August 01

Posted 05 June 2013 - 06:06

cammy, give this a try http://www.tomshardw...eak,2911-2.html

#13 OP cammy

cammy

    Neowinian

  • Joined: 14-December 05

Posted 05 June 2013 - 10:25

I figured it out btw guys, turns out it was coretemp, kept giving a memory dump issue and crashing today, I thought maybe there wasn't enough space on my HDD for the pagefile, so I altered that in safe mode, bu then it was still doing it, I did a bit of searching and founc coretemp to have a problem with my processor, which explains the lock ups, system seems to be running fine now that I've removed it, so here's hoping :)

#14 OP cammy

cammy

    Neowinian

  • Joined: 14-December 05

Posted 05 June 2013 - 10:50

Ah ****, I changed my profile picture as a joke, I'm not a nazi, Forgot it was linked to my facebook so please ignore that lol