Jump to content



Photo

Click here to enter your most recent password

Answered Go to the full post windows 8.1 rtm

  • Please log in to reply
14 replies to this topic

#1 McKay

McKay

    Neowinian Stallion

  • Joined: 29-August 10
  • Location: 308 Negra Arroyo Lane
  • OS: Windows 8.1
  • Phone: LG G3

Posted 11 September 2013 - 21:03

This alert in action center has been popping up for a while now and it's irritating the frakk out of me. 

 

StnYPoG.png

 

I have not changed my password in months, so it's not that. I'm signed into with my MS account. I click on it and it takes me to the Settings page, with no option to rectify any problems.

 

IjDAGnj.png



Best Answer Ilys , 11 September 2013 - 21:53

Have you tried going to account.live.com and checking to make sure you've not selected the option "Make me change my password every 72 days" under Password on the left menu? If everything is fine there, have you tried disconnecting your account and signing back in?

Go to the full post



#2 +Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 9
  • Joined: 15-October 10

Posted 11 September 2013 - 21:04

Any way to turn it off? the notification I mean



#3 OP McKay

McKay

    Neowinian Stallion

  • Joined: 29-August 10
  • Location: 308 Negra Arroyo Lane
  • OS: Windows 8.1
  • Phone: LG G3

Posted 11 September 2013 - 21:19

Found an option to not get notified about issues with Microsoft Account, just wondering if theres a way to get rid of it, not just hide it.

 

 

L1MjuX1.png



#4 +Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 9
  • Joined: 15-October 10

Posted 11 September 2013 - 21:22

That was all I had bud, sorry



#5 OP McKay

McKay

    Neowinian Stallion

  • Joined: 29-August 10
  • Location: 308 Negra Arroyo Lane
  • OS: Windows 8.1
  • Phone: LG G3

Posted 11 September 2013 - 21:25

sorry

 

You will be.



#6 +Aheer.R.S.

Aheer.R.S.

    I cannot Teach Him, the Boy has no Patience!

  • Tech Issues Solved: 9
  • Joined: 15-October 10

Posted 11 September 2013 - 21:26

You will be.

Oh reaaaaaaaally...

 

THAT'S IT!  You and me, right now, to the Death!

 

ROCK, PAPER, SCISSORS! :p



#7 arachnoid

arachnoid

    Times a Ticking

  • Tech Issues Solved: 3
  • Joined: 03-November 11

Posted 11 September 2013 - 21:32

Do you run CrapCleaner>

 

http://answers.micro...352139048#_self

 

e89926e67a1c2c9492579fc90bcf92c3.png

 

 

After dealing with this for a while and from the comments at this link and noticing it does happen a lot after using CCleaner, I searched CCleaner forum and found this link. In the first link listed above someone was thinking it was the clearing of Internet Explorer data that was causing this. But it seems to actually be the cleaning of the network password under the windows explorer options in CCleaner that is the trigger. Since I have unchecked that I have not had any issues. If it turns out to happen again I will update this thread. See the highlighted setting to uncheck:

 

http://www.eightforu...logs-out-2.html



#8 OP McKay

McKay

    Neowinian Stallion

  • Joined: 29-August 10
  • Location: 308 Negra Arroyo Lane
  • OS: Windows 8.1
  • Phone: LG G3

Posted 11 September 2013 - 21:36

 

No, I don't run any 3rd party cleaner or anything, occasionally use the built in Disk Cleaner but thats it. It's why I turned to Neowin because all the "solutions" in Google were "Don't use CCleaner"

 

ROCK, PAPER, SCISSORS! :p

 

 

Oh it's on! 

 

3yENAFf.png



#9 Torolol

Torolol

  • Joined: 24-November 12

Posted 11 September 2013 - 21:36

the notification looks like a great idea for illegal password logging



#10 arachnoid

arachnoid

    Times a Ticking

  • Tech Issues Solved: 3
  • Joined: 03-November 11

Posted 11 September 2013 - 21:39

No cookie control applications?



#11 Ilys

Ilys

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 10-October 01

Posted 11 September 2013 - 21:53   Best Answer

Have you tried going to account.live.com and checking to make sure you've not selected the option "Make me change my password every 72 days" under Password on the left menu? If everything is fine there, have you tried disconnecting your account and signing back in?



#12 drinu276

drinu276

    Resident One Post Wonder

  • Joined: 26-November 13

Posted 26 November 2013 - 04:22

Disconnecting my account (switching to a local account), and then re-connecting to a Microsoft account from the same place seemed to fix this for me.

 

Thanks Ilys



#13 snoot

snoot

    Neowinian

  • Joined: 18-December 13

Posted 18 December 2013 - 17:59

Was wondering if anyone ever found a fix for the click here to enter your most recent password. I started having this issue about 2 days ago. I have tried all I can find on google to fix it. Nothing has worked. I tried microsoft support they said that my free time had run out a few days ago for free support so would have to pay to have them fix it. 



#14 snoot

snoot

    Neowinian

  • Joined: 18-December 13

Posted 18 December 2013 - 18:13

never mind tried what 

drinu276 said above and it fixed it thank you so much Drinu276

#15 +BudMan

BudMan

    Neowinian Senior

  • Tech Issues Solved: 86
  • Joined: 04-July 02
  • Location: Schaumburg, IL
  • OS: Win7, Vista, 2k3, 2k8, XP, Linux, FreeBSD, OSX, etc. etc.

Posted 18 December 2013 - 18:25

You can just turn off the notification, or if you don't use the MS account. Then just create a local account that is not tied to a MS account. Or what about that link that says disconnect right below your MS account on your settings page.

Or as mentioned did click the more settings available online link as already mentioned to setup when your online account expires, etc.



Click here to login or here to register to remove this ad, it's free!