Jump to content



Photo

Notifications - broken redirection

Answered Go to the full post

  • Please log in to reply
4 replies to this topic

#1 Raa

Raa

    Resident president

  • Tech Issues Solved: 4
  • Joined: 03-April 02
  • Location: NSW, Australia

Posted 16 October 2013 - 09:20

Hi All,

 

A bug I think.

 

In my notifications (either used from the pop-out menu from the front page, or from the User CP), some links to the news articles simply direct me to www.neowin.net/news, not the actual news item. Seems to only be in the last 24 hours, all my other notifications are unaffected.

 

Any ideas on that one?



Best Answer Steven P. , 20 October 2013 - 08:46

Not getting this problem. Be sure you are selecting "replied" which links to the comment thread.

 

Select proper link;

 

Target link is correct.

 

Maybe you need to screenshot what's going wrong and post in this thread.

 

Edit: Your problem might happen if the comment thread was moderated and deleted btw..

Go to the full post



#2 ShockD

ShockD

    Antagonist

  • Joined: 15-October 13
  • Location: 127.0.0.1

Posted 16 October 2013 - 10:00

Same here. Forum notifications work fine, but notification in the news section just return me to the homepage.



#3 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 64
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 20 October 2013 - 08:46   Best Answer

Not getting this problem. Be sure you are selecting "replied" which links to the comment thread.

 

SNAG-0006.png

Select proper link;

 

SNAG-0007.png

Target link is correct.

 

Maybe you need to screenshot what's going wrong and post in this thread.

 

Edit: Your problem might happen if the comment thread was moderated and deleted btw..



#4 firey

firey

    F͎̗͉͎͈͑͡ȉ͎̣̐́ṙ͖̺͕͙̓̌è̤̞͉̟̲͇̍̍̾̓ͥͅy͓̍̎̌̏̒

  • Tech Issues Solved: 6
  • Joined: 30-October 05
  • Location: Ontario, Canada
  • OS: Windows 7
  • Phone: Android (4.1.2)

Posted 20 October 2013 - 12:47

I get something simmilar though it is quite annoying.  Sometimes I get a pop down, other times it takes me to my CP.. but if I visit the things from the CP they still show up as unread notifications.



#5 OP Raa

Raa

    Resident president

  • Tech Issues Solved: 4
  • Joined: 03-April 02
  • Location: NSW, Australia

Posted 21 October 2013 - 11:10

I get something simmilar though it is quite annoying.  Sometimes I get a pop down, other times it takes me to my CP.. but if I visit the things from the CP they still show up as unread notifications.

That happens to me frequently - it's about patience. The pop down list takes a few extra seconds to load in the background before it works.

 

 

Not getting this problem. Be sure you are selecting "replied" which links to the comment thread.

And it seems that's my problem. I've been used to clicking on the last link (the title), not the second one (the action). It's always worked for me until recently, so i'll change how I use this feature!

 

Thanks for the heads up.