Jump to content



Photo

Problems Making Stored Procedures

vb.net

  • Please log in to reply
1 reply to this topic

#1 Richard C.

Richard C.

    Neowinian Senior

  • Joined: 15-April 05
  • Location: Around
  • OS: Windows 8.1 Pro & Mac OSX
  • Phone: iPhone 5

Posted 07 November 2013 - 11:57

Basically whenever I try and create a Stored Procedure it asks me to save it over and over, and no matter how many times I save it, it still doesn't appear under Stored Proceedures. The proceedure itself is error free and should run fine.

Environment: Visual Studio 2012 Professional with Blend

Purpose: Creating Reports within a Database Application

Expected result: Procedure is inserted into solution so I can create the relevant report viewing form

Actual result: Unable to get past "Save procedure" 




#2 Kami-

Kami-

    ♫ d(-_-)b ♫

  • Tech Issues Solved: 2
  • Joined: 28-July 08
  • Location: SandBox

Posted 07 November 2013 - 12:05

You don't need to save the code so much as execute it, also you're missing the brackets around the parameters.





Click here to login or here to register to remove this ad, it's free!