Jump to content



Photo

Outlook 2010 problem: Sent items appear in Inbox

Answered Go to the full post

  • Please log in to reply
10 replies to this topic

#1 Mazhar

Mazhar

    Neowinian Senior

  • Joined: 16-July 06
  • Location: Pakistan

Posted 31 December 2013 - 12:53

I have POP Gmail account set up in Outlook 2010. All the sent items appear in Inbox, I dont know why. 



Best Answer Nick H. , 31 December 2013 - 13:43

Create a new rule. Under the rules wizard, say that you want to move messages from someone to a folder, then hit next. On the next step, you want to check the box that says, "from people or public group" and then you want to go to Step 2 and select the underlined option, "from people or public group." In the address box that appears, add the email address that you send emails from, and select ok. Then the next part of the rule, "move it to the ____ folder" should be changed so that it points to the sent items folder.

After that, if you keep going through the wizard you will get to the final page where it asks "Run this rule now on messages already in "Inbox." Make sure that is checked, and then hit Finish.

EDIT: Those instructions are just what I did right now using Outlook 2007. It may be that they've moved some things around in 2010, or changed the exact phrasing. Go to the full post



#2 Co-ords

Co-ords

    Neowinian faithful one

  • Joined: 09-October 02

Posted 31 December 2013 - 12:58

Give this a look...

 

http://office.micros...P010354956.aspx



#3 OP Mazhar

Mazhar

    Neowinian Senior

  • Joined: 16-July 06
  • Location: Pakistan

Posted 31 December 2013 - 13:14

so which command line should I use?



#4 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 14
  • Joined: 28-June 04
  • Location: Switzerland

Posted 31 December 2013 - 13:15

Do you have any filters with "Never send to spam" that might be matching your sent messages? That will put them in the Inbox.

Source

The person asking seemed to have the same issue as you, and he said that this fixed it for him. But maybe if you could provide some more details we could offer further help. What are the settings on the account? And what are the settings in Outlook?

#5 OP Mazhar

Mazhar

    Neowinian Senior

  • Joined: 16-July 06
  • Location: Pakistan

Posted 31 December 2013 - 13:20

Source

The person asking seemed to have the same issue as you, and he said that this fixed it for him. But maybe if you could provide some more details we could offer further help. What are the settings on the account? And what are the settings in Outlook?

 

The Filters tab in Gmail settings is empty, so I guess I have no filter at all.

 

Basically I set-up my account using this guide, so all the settings are same as in this guide:



#6 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 14
  • Joined: 28-June 04
  • Location: Switzerland

Posted 31 December 2013 - 13:26

Ah, it looks like it's to do with the way that Gmail works. They don't do folders the same way that Outlook does.

Looks like the easiest solution is to create a rule in Outlook that says "When message from address@address.com is received, move it to <Folder X>."

#7 OP Mazhar

Mazhar

    Neowinian Senior

  • Joined: 16-July 06
  • Location: Pakistan

Posted 31 December 2013 - 13:33

Ah, it looks like it's to do with the way that Gmail works. They don't do folders the same way that Outlook does.

Looks like the easiest solution is to create a rule in Outlook that says "When message from address@address.com is received, move it to <Folder X>."

I want to move all the messages that I have sent to Sent Items (which are currently located in Inbox). So how do I create a rule for that?



#8 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 14
  • Joined: 28-June 04
  • Location: Switzerland

Posted 31 December 2013 - 13:43   Best Answer

Create a new rule. Under the rules wizard, say that you want to move messages from someone to a folder, then hit next. On the next step, you want to check the box that says, "from people or public group" and then you want to go to Step 2 and select the underlined option, "from people or public group." In the address box that appears, add the email address that you send emails from, and select ok. Then the next part of the rule, "move it to the ____ folder" should be changed so that it points to the sent items folder.

After that, if you keep going through the wizard you will get to the final page where it asks "Run this rule now on messages already in "Inbox." Make sure that is checked, and then hit Finish.

EDIT: Those instructions are just what I did right now using Outlook 2007. It may be that they've moved some things around in 2010, or changed the exact phrasing.

#9 OP Mazhar

Mazhar

    Neowinian Senior

  • Joined: 16-July 06
  • Location: Pakistan

Posted 01 January 2014 - 08:06

Create a new rule. Under the rules wizard, say that you want to move messages from someone to a folder, then hit next. On the next step, you want to check the box that says, "from people or public group" and then you want to go to Step 2 and select the underlined option, "from people or public group." In the address box that appears, add the email address that you send emails from, and select ok. Then the next part of the rule, "move it to the ____ folder" should be changed so that it points to the sent items folder.

After that, if you keep going through the wizard you will get to the final page where it asks "Run this rule now on messages already in "Inbox." Make sure that is checked, and then hit Finish.

EDIT: Those instructions are just what I did right now using Outlook 2007. It may be that they've moved some things around in 2010, or changed the exact phrasing.

Thanks. It did work. One other thing, the Folders I made are not appearing in Outlook but appearing in Gmail, so basically outlook is not downloading the folders, what to do with that?



#10 Nick H.

Nick H.

    Neowinian Senior

  • Tech Issues Solved: 14
  • Joined: 28-June 04
  • Location: Switzerland

Posted 01 January 2014 - 08:46

Thanks. It did work. One other thing, the Folders I made are not appearing in Outlook but appearing in Gmail, so basically outlook is not downloading the folders, what to do with that?

Again, Outlook and Gmail handle the idea of folders differently. If you want Outlook to handle your emails in the same way that Gmail does, you're going to need to create individual rules probably.

#11 Co-ords

Co-ords

    Neowinian faithful one

  • Joined: 09-October 02

Posted 02 January 2014 - 09:34

so which command line should I use?

 

Not sure if it's the correct option, but I would start with the /resetfoldernames option. It seems to be an issue with your folders, and this might just help. In the past, this one has helped me, but you might have to try more options if this one doesn't work.