7 posts in this topic

Posted

Hi all,

 

 

Our office printer has some issues. When printing from my laptop I get everything as how it should be. However, when printing from my collegue's computer the pages turn out blank. The printer just "spits out" the pages without adding any ink.

 

How is this possible? HP LaserJet Pro 400.

 

Thanks in advance.

 

 

W.

Share this post


Link to post
Share on other sites

Posted

I would guess wrong driver.

Share this post


Link to post
Share on other sites

Posted

Drivers sounds like the issue. Is there a print server (you said office) or are you connecting to it locally?

Share this post


Link to post
Share on other sites

Posted

Is the printer set to print separator pages? Sometimes they'll do that.

Share this post


Link to post
Share on other sites

Posted

Drivers sounds like the issue. Is there a print server (you said office) or are you connecting to it locally?

 

I'll check out the driver. Connecting locally. 

 

Is the printer set to print separator pages? Sometimes they'll do that.

 

Nope.

Share this post


Link to post
Share on other sites

Posted

Reinstalling the driver worked. Stupid me!

Share this post


Link to post
Share on other sites

Posted

Maybe he selected white ink :laugh::D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.