Jump to content



Photo

Contact Linking on Facebook Beta broken?

Answered Go to the full post wp8.1 windows phone facbook beta

  • Please log in to reply
7 replies to this topic

#1 +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: Windows 8.1
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 17 June 2014 - 17:58

I installed the updated Facebook beta app that was released today & uninstalled the normal version & now I can't seem to link my phone book contact up with the beta version like I could the official version

 

is anyone else having issues with this and/or know how to get it working?

 

edit: also I'm running WP8.1 on a Lumia 925



Best Answer HDavid , 17 June 2014 - 18:40

It is not broken. works perfectly for me. just go the settings and sync it manually. thats it!

I had to press sync like 5 times. But it is working now without a problem.

Go to the full post



#2 SunilJayant

SunilJayant

    Neowinian

  • Joined: 20-August 13
  • Location: Hyderabad
  • OS: Windows 8.1
  • Phone: Lumia 925 :)

Posted 17 June 2014 - 18:34

Ya same here ... I just installed the app and removed the regular one and all my Facebook contacts or not syncing bummer..........like the new design ...but might have to go back to the regular one... if they don't fix the issue............



#3 OP +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: Windows 8.1
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 17 June 2014 - 18:36

yeah it really is kind of a deal breaker no matter how much more functional the new interface is if the linking is broken it breaks one of the key points of Windows Phone



#4 HDavid

HDavid

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 06-June 11

Posted 17 June 2014 - 18:40   Best Answer

It is not broken. works perfectly for me. just go the settings and sync it manually. thats it!

I had to press sync like 5 times. But it is working now without a problem.



#5 NateB1

NateB1

    Neowinian Senior

  • Joined: 09-January 07

Posted 17 June 2014 - 18:41

I was having that issue, until I did the following steps:

 

1. Go to the settings in the FB beta app (tap the lower hamburger icon, scroll down, tap "settings") and tap the "Connect to Phone" option.

2. Tap "Sync Now"

3. Wait for a bit and go to the "People" tile.  The newsfeed should include "Facebook Beta" as one of the sources.  If not, something went haywire with the "Sync Now" action

4. Assuming "Facebook Beta" shows up as a newsfeed source, swipe to the contacts view and tap "showing contacts with phone numbers", or whatever you have as accented text at the top, directly underneath the "Contacts" text.

5. Scroll down to the bottom, and ensure that the "Facebook Beta" option is checked.  If not, checking that option should fix the issue.



#6 OP +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: Windows 8.1
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 17 June 2014 - 18:52

thanks guys, i'll give that a shot on my next break :)



#7 George P

George P

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 04-February 07
  • Location: Greece
  • OS: Windows 8.1 Pro 64bit
  • Phone: HTC Windows Phone 8X

Posted 17 June 2014 - 19:15

thanks guys, i'll give that a shot on my next break :)

 

I had the same problem, it didn't manage to do the initial sync when I first installed it, once I did it manually it was fine, they show up now like before.



#8 OP +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 13
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: Windows 8.1
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 17 June 2014 - 20:08

thanks a lot guys. got it working after forcing facebook to sync a few times

 

that little issue aside the new beta is loads better than the previous version :)