Jump to content



Photo

Windows 7 - Sleep mode keeps reenabling itself


  • Please log in to reply
5 replies to this topic

#1 blank

blank

    Neowinian Senior

  • Joined: 05-September 06
  • Location: USA
  • OS: Windows 7 Ultimate x64
  • Phone: iPhone 6 Plus 128gb Space Gray

Posted 18 July 2014 - 08:59

Windows 7 Ultimate x64.

 

I subscribed to an online back up service, and i'lve been attempting for the service to upload all my files while im at work.

 

But every time i come home the computer is in sleep mode. I made sure several times to goto Power Management >> High Performance >> Change Plan Settings >> and put sleep mode on Never.

And click okay.

 

If i close all the windows, and then go back to the setting it still says NEVEr.

 

However when i come home from work, my computer LED is flashing indicating its in sleep mode, and i have to wake it up, and then i go to settings and it says goto sleep after 2 hours.

 

Why is this happening?

 

The only thing i can think of that would cause this is the Asus Motherboard software. It has some energy saving settings on it, but i can't find anything related to sleep mode, and i have it on high performance as well.

 

Anyone have an idea of whats going on here?




#2 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 22
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 18 July 2014 - 09:34

I know there's some option in powercfg to see why the machine woke up (such as -lastwake) but I don't think there's an option to see why it sleeps..... then again do you also have hibernate turned off?

 

Command Prompt - powercfg -h /off ??

 

How about creating a new test profile and setting it off balanced and then disabling the sleep options?



#3 OP blank

blank

    Neowinian Senior

  • Joined: 05-September 06
  • Location: USA
  • OS: Windows 7 Ultimate x64
  • Phone: iPhone 6 Plus 128gb Space Gray

Posted 18 July 2014 - 11:35

I went deeper into the settings. Hibernate is off, but some setting called "Hybrid Sleep" is on.

So i turned that off...

 

Do you think that was the problem?

 

Hopefully it helps.



#4 Roger H.

Roger H.

    Neowinian Senior

  • Tech Issues Solved: 22
  • Joined: 18-August 01
  • Location: Germany
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 18 July 2014 - 11:51

Hybrid sleep is a combination of both sleep states. The machine will go to sleep and then if no activity still after a while it will hibernate.

Don't think that was it tho but something is changing your sleep settings.

#5 cork1958

cork1958

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 04-October 02

Posted 18 July 2014 - 12:17

You don't say what brand of system you have so maybe some settings in the bios telling it to sleep?



#6 OP blank

blank

    Neowinian Senior

  • Joined: 05-September 06
  • Location: USA
  • OS: Windows 7 Ultimate x64
  • Phone: iPhone 6 Plus 128gb Space Gray

Posted 18 July 2014 - 14:02

You don't say what brand of system you have so maybe some settings in the bios telling it to sleep?

 

I mentioned my motherboard is Asus.

Specific model Z87-PRO

 

i ran  powercfg -h off in cmd.