Jump to content



Photo

Windows Media Player 11 on Windows Server 2003


  • This topic is locked This topic is locked
143 replies to this topic

#31 OP Mr. Dick C. Normous

Mr. Dick C. Normous

    Neowinian

  • Joined: 19-October 04

Posted 21 May 2006 - 03:53

Sorry for the delay guys. I have been real busy at work (training new guys) and haven't had much time to myself. There are two update.INF's thechief55 is talking about. They're both located in the update folder inside of both wmp11.exe and wmfdist11.exe. I'm still working on this but I am about to give up. I cannot understand why something that worked time after time one night wouldn't work the next. If I hadn't been able to replicate it so many time on three pc's I wouldn't have released anything.

Possible Tip: If you have a very fast pc try bogging it down by running a bunch of programs. This may slow things down enough to give the installer enough time to do the swap.


#32 viciv

viciv

    Neowinian Senior

  • Joined: 13-February 05
  • Location: Minnesota

Posted 21 May 2006 - 04:56

thanks for the way :)

#33 Kraftman

Kraftman

    Neowinian Senior

  • Joined: 01-May 05

Posted 21 May 2006 - 05:04

Should I post the app I made that spikes your CPU to 100% :devil:

#34 OP Mr. Dick C. Normous

Mr. Dick C. Normous

    Neowinian

  • Joined: 19-October 04

Posted 21 May 2006 - 16:16

Should I post the app I made that spikes your CPU to 100% :devil:

Sure, I will give it a try :D That's what AV is for LOL.

If anyone is getting a file version error run this registry file.

Attached Images

  • err.JPG

Attached Files

  • Attached File  Fix.zip   268bytes   342 downloads


#35 OMEGA_RAZER

OMEGA_RAZER

    24.24.2.2147

  • Joined: 29-October 04
  • Location: Peterborough, Ontario, Canada

Posted 26 May 2006 - 00:25

anyone with an update to get around the cryptographic services thing yet?

#36 OP Mr. Dick C. Normous

Mr. Dick C. Normous

    Neowinian

  • Joined: 19-October 04

Posted 01 June 2006 - 19:24

anyone with an update to get around the cryptographic services thing yet?

I am almost positive I've gotten this working correctly. I've reformatted my laptop and desktop computers and have successfully installed WMP11 on both. I am installing WinS2k3 in VmWare now, when finished I will post a video of my new installer in action. I am trying to get this done before I leave for work but if not I will post the video tonight. I am going to test the new installer for a few more days and then if anyone is still interested I will post it.

#37 OP Mr. Dick C. Normous

Mr. Dick C. Normous

    Neowinian

  • Joined: 19-October 04

Posted 01 June 2006 - 20:10

The video is now up :) You can download it from http://rapidshare.de...nstall.rar.html

I will be leaving in the next half hour so if there are any questions I will answer them when I get back.

#38 OMEGA_RAZER

OMEGA_RAZER

    24.24.2.2147

  • Joined: 29-October 04
  • Location: Peterborough, Ontario, Canada

Posted 01 June 2006 - 23:59

Would you be able to post the installer tonight or tommorow or get it to me somehow? I'm going away for the weekend and I know the people I'm visiting would like this as well, thanks if you can.

#39 OP Mr. Dick C. Normous

Mr. Dick C. Normous

    Neowinian

  • Joined: 19-October 04

Posted 02 June 2006 - 01:56

Drop me a PM OMEGA_RAZER and I will send it your way.

#40 OMEGA_RAZER

OMEGA_RAZER

    24.24.2.2147

  • Joined: 29-October 04
  • Location: Peterborough, Ontario, Canada

Posted 02 June 2006 - 17:28

Thanks, I will try this when I get home, glad I got the post from work as I'm on 56k at home :p will let you know how I make out :)

#41 OMEGA_RAZER

OMEGA_RAZER

    24.24.2.2147

  • Joined: 29-October 04
  • Location: Peterborough, Ontario, Canada

Posted 03 June 2006 - 01:02

Thanks, worked well, also got it to work on XPSP1 by taking out the "2k3" line in the bat file and changing the min nt service pack version to 0 in the original update.inf and then just running the bat file :)

#42 OP Mr. Dick C. Normous

Mr. Dick C. Normous

    Neowinian

  • Joined: 19-October 04

Posted 03 June 2006 - 01:44

Awesome, I'm glad to hear it worked for you to Omega :) Hopefully more will have the same luck we've shared. I still haven't figured out why the original installer worked for a brief time and that’s it.

#43 OP Mr. Dick C. Normous

Mr. Dick C. Normous

    Neowinian

  • Joined: 19-October 04

Posted 30 June 2006 - 04:56

How is the new installer working for everyone? Its had around 60 downloads and still no comments.

#44 locke

locke

    Scoobie v2.01 beta

  • Joined: 10-March 02

Posted 30 June 2006 - 12:19

How is the new installer working for everyone? Its had around 60 downloads and still no comments.


i cant download it from rapidshare, could someone who has downloaded it upload to a different host?

#45 Lolita

Lolita

    Neowinian

  • Joined: 21-August 04

Posted 30 June 2006 - 15:31

)): http://img520.images...5251/bug9ss.jpg http://img102.images...973/bug05jh.jpg
Any ideas?
Btw i have windows 2k3 withouth sp ... (OS Version: 5.2.3790 Build 3790)


Btw i made alternate (not rapidshare (:) link
http://bf.mdr.cz/wmp...sxp-x86-enu.exe
will work after abou 6 min after post (:

Edited by Lolita, 30 June 2006 - 15:48.




Click here to login or here to register to remove this ad, it's free!