Jump to content



Photo

Wii error 051030


  • Please log in to reply
4 replies to this topic

#1 whitebread

whitebread

    Neowinian Senior

  • Joined: 09-April 06
  • Location: Waterloo Region, ON
  • OS: OS X Lion 10.7.4
  • Phone: iPhone 4S

Posted 13 March 2008 - 20:42

Anybody know how to fix Wii error 051030? I get it whenever I attempt to access the store. My guess is that it can't (for some reason) connect to my wireless internet... :unsure:


#2 Yggdrasilly

Yggdrasilly

    Calamity Kid

  • Joined: 21-January 07
  • Location: Niagara Falls, ON
  • OS: Windows 7 Ultimate
  • Phone: iPhone 5

Posted 14 March 2008 - 04:18

If you think it's a connection problem, go check out the Connection Settings in the Wii settings menu. Run a connection test, and make sure your settings are correct. Re-enter your WEP key and such if you're using things like that.

#3 +Matthew S.

Matthew S.

    Your worst nightmare

  • Tech Issues Solved: 2
  • Joined: 15-December 05
  • Location: Georgetown, ON
  • OS: Windows 8.1 / Mac OS X 10.10.x iOS 8
  • Phone: iPhone 4S

Posted 14 March 2008 - 04:34

http://www.nintendo....mp;action2.y=32

Error Code: 051030

The only wireless network within range of your Wii console is not configured or is not compatible with the Wii.

* If you are getting this error after completing a system update, this is usually because the console resets to using the first connection slot after an update. There are two things you can do:

o If you know which connection file you were using before, you can select that connection file, then select "Use this connection" to change that to the default. You will need to do this each time they download an update.

o If you don't know which connection file you are using, or if you would prefer not to update the active connection file each time, try to clear, and then re-create your connection setting in slot one before doing the remaining troubleshooting.

* Check for interference that may be preventing a successful connection. Click here for tips.

* Check to see if the router you are using is a known to be incompatible. Click here to view our list. If your router is known to be incompatible, we recommend using a different router if possible.

* Make sure that the SSID (network name) matches exactly to what you have entered in the Wii console's settings. To verify:
1. Login to your router's settings (click here and select your router, if available, for information).
2. Look for the section for SSID (typically in the "wireless settings" area).
3. After you find the SSID (network name), verify in the manual settings of the Wii console that the SSID appears exactly as listed in the consumer's router. This includes making sure capitalization, spaces, or special characters match exactly.

* Look up your router, if available, in our list of wireless routers, and check for any special notes that may be necesary to get the connection to work properly.

* The router may not be assigning an IP address to the Wii console, and a connection using the "Manual Settings" may be necessary. Click here for help.

* Your router may require a firmware update to work properly with the Wii console. Firmware updates can usually be found on the router manufactruer's website; consult the manufacturer for more information.

* If the problem persists, try our general troubleshooting steps.


That was a handful...

#4 Ned

Ned

    ...

  • Joined: 14-October 04

Posted 14 March 2008 - 04:36

They'll actually tell you to go to nintendo's support site. If you go there you will eventually find a page that will ask you for that error code. I think I've gotten that code before*....

Someone did it for you....


This is what I had to do to get my wireless working (it's found under general troubleshooting steps)


Wireless Channel
If there are other wireless devices in the area, they can interfere with the signal so much that the Wii console will not be able to connect to the router. Changing the wireless channel on your router may help. Most wireless routers have a channel range of 1 through 11. The best channels to try are usually 1, and 11, as they do not overlap with other channels. Typically, the channel settings for your router will be found in the router's main "Wireless" tab.


Edited by Ned, 14 March 2008 - 04:44.


#5 OP whitebread

whitebread

    Neowinian Senior

  • Joined: 09-April 06
  • Location: Waterloo Region, ON
  • OS: OS X Lion 10.7.4
  • Phone: iPhone 4S

Posted 14 March 2008 - 16:10

Thanks :D