Jump to content



Photo

IE8's Webslice don't work


  • Please log in to reply
5 replies to this topic

#1 The Right Guy

The Right Guy

    Geek!

  • Joined: 11-April 05
  • Location: Sherbrooke, Québec, Canada
  • OS: Windows 7, Ubuntu
  • Phone: Samsung Galaxy S II LTE (Skyrocket)

Posted 29 January 2009 - 01:08

When i try to watch Suggested Sites i got this:
webslicetrouble.jpg
Anyone have an idea what's might be the trouble?
i copy pasted the link and it work in a normal tab so it's not a connexion trouble...


#2 OP The Right Guy

The Right Guy

    Geek!

  • Joined: 11-April 05
  • Location: Sherbrooke, Québec, Canada
  • OS: Windows 7, Ubuntu
  • Phone: Samsung Galaxy S II LTE (Skyrocket)

Posted 29 January 2009 - 02:04

Anyone?

#3 hjf288

hjf288

    Korean Crazy Man!

  • Joined: 19-April 03
  • Location: United Kingdom

Posted 29 January 2009 - 02:07

Works fine here

#4 OP The Right Guy

The Right Guy

    Geek!

  • Joined: 11-April 05
  • Location: Sherbrooke, Québec, Canada
  • OS: Windows 7, Ubuntu
  • Phone: Samsung Galaxy S II LTE (Skyrocket)

Posted 29 January 2009 - 20:52

Bump!

#5 Ambroos

Ambroos

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 16-January 06
  • Location: Belgium
  • OS: Windows 7 + 8.1
  • Phone: Sony Xperia Z2

Posted 29 January 2009 - 23:09

https://ieonline.mic....com/slide.aspx seems down.

#6 OP The Right Guy

The Right Guy

    Geek!

  • Joined: 11-April 05
  • Location: Sherbrooke, Québec, Canada
  • OS: Windows 7, Ubuntu
  • Phone: Samsung Galaxy S II LTE (Skyrocket)

Posted 30 January 2009 - 04:50

It's kinda weird because when i click the Suggested Site button i get this error but when i paste the link in another tab it work..... :/

BTW this is the link i have in the suggested box.... https://ieonline.mic....com/slice.aspx