Jump to content



Photo

things slowing way down again this morning

question

  • Please log in to reply
371 replies to this topic

#316 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 05 December 2012 - 21:23

site been a bit faster since i been home but maybe coincidence?


#317 Growled

Growled

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 17-December 08
  • Location: USA

Posted 06 December 2012 - 00:17

^ It's been better overall for me but it comes and goes. It completely stopped working for me last twice on two different occasions, but only for a short time. It worked fine the rest of the time.

#318 Javik

Javik

    Beware the tyrrany of those that wield power

  • Tech Issues Solved: 2
  • Joined: 21-May 12

Posted 06 December 2012 - 00:22

Just for the sake of my own interest (and this question is directed not just at Neowin's staff but anyone that knows IPB) do you believe the issues are specific to Neowin and it's customisations or does IPB simply not handle large boards well?

#319 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 06 December 2012 - 01:44

site seems a bit faster with the facebook and twitter buttons being static.... good going.... but it still has the 4 O'clock slowdown :( :clock: :moon:

#320 Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: iPhone 5

Posted 09 December 2012 - 14:05

Site is way quicker for me now. Don't know whats different but posts are almost instant now :)
good job

#321 Farstrider

Farstrider

    The Clash

  • Joined: 16-March 03
  • Location: Somerset West, Cape Town, SA
  • OS: Arch Linux

Posted 09 December 2012 - 14:19

Site is way quicker for me now. Don't know whats different but posts are almost instant now :)
good job


Well, I am sorry to be contrary but it's pretty slow here, and posts seem to take forever as well!

#322 Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: iPhone 5

Posted 09 December 2012 - 14:24

Well, I am sorry to be contrary but it's pretty slow here, and posts seem to take forever as well!

Strange, things used to be very slow for me but its much faster yesterday and today.

Saying that, my download speed does seems quicker too, maybe its just my connection that speeded up :laugh:

It was the AJAX loading of the new post that was slow for me, and I don't think that's related to my connection so not convinced its my end that made it quicker.

#323 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 09 December 2012 - 14:47

Fine here today

#324 yowanvista

yowanvista

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 19-February 10
  • Location: Mauritius
  • OS: Windows 8.1 Pro 64-Bit
  • Phone: i9001-CM11-KitKat 4.4.4 - Kernel 3.4.96

Posted 10 December 2012 - 11:15

I'm having database errors from time to time when clicking links from the 'new forum content' area from the main page. Seems to related to the forum software imo.

Posted Image

#325 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 10 December 2012 - 11:19

The hampsters sometimes might gag on the food and that's what happens

#326 cork1958

cork1958

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 04-October 02

Posted 10 December 2012 - 11:50

Shouldn't say this, but it's running better than it has in a long time now. Last time I said that, a page or 2 back, it almost stopped right then and there, when trying to post my reply.

Here's hoping!! :)

Edit:
Post actually went right through!!

#327 Growled

Growled

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 17-December 08
  • Location: USA

Posted 11 December 2012 - 00:51

Fine here today


For the most part, fine here too. The occasional post will be sort of slow but not too badly.

#328 +BeerFan

BeerFan

    Neowinian Senior

  • Joined: 19-July 06

Posted 11 December 2012 - 00:53

Yeah, it's great right now. Wonder what tomorrow will bring...

#329 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 08 February 2013 - 21:14

Getting intermittent slowdowns loading pages, some taking upwards of 30 seconds to load, seems to be getting slowly worse tonight

#330 OP +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 10
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 08 February 2013 - 21:20

i just had the Neowin.net Driver Error page for a good minute or so



Click here to login or here to register to remove this ad, it's free!