Jump to content

13 posts in this topic

Posted

[font=comic sans ms,cursive][size=5]As the title says i need help to make windows to fully use my 3tb hard drive my motherboard is gigabyte [b][color=#000080]GA-H67A-UD3H-B3 [/color]and my 3tb hard drive is [/b]seagate[b] barracuda, how can i get windows to recongninse the full 3tb [/b][/size][/font]

Share this post


Link to post
Share on other sites

Posted

[color=#3C3B3B][font=Verdana, Arial, sans-serif, Helvetica][size=3]The drive has to be reformatted as a GPT-formatted drive instead of an MBR-formatted drive. The old standard MBR partition tables can't describe a drive of over 2.13 TiB. Obviousely the drive has to be raw so if you have data on it, move it someplace else first![/size][/font][/color]

Creating GPT Drives:

You can convert only empty, unpartitioned disks (raw drives or empty MBR drives) to the GPT format. To convert a volume that contains data, you must first manually delete the partition.

You can use the following methods to create GPT disks:

In the Disk Management console, right-click the MBR drive you want to convert to GPT and then click Convert to GPT Disk. If the drive is not empty or contains partitions, this option is unavailable.

In the DISKPART utility, select the drive you want to convert and enter the following command:CONVERT GPT

For raw disks, you can use two additional methods:

After you install a new raw disk, open the Disk Management console to start a wizard that you can use to configure the new disk. The wizard includes options to initialize the disk as MBR or GPT.

Initialize the new disk by using the Initialize Disk option in the Disk Management console.

You can also use a Live Ubuntu disk and by using "Gparted" you can convert the drive to GPT format.
1 person likes this

Share this post


Link to post
Share on other sites

Posted

Before you get that far you will also need to make sure that you have the latest drivers for your Drive Controller

For Intel based motherboard (such as yours) this is usually the onboard Intel Rapid Storage Technology.

Latest drivers for Intel RST:
http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2101&lang=eng&FamilyId=42

I have also read that you may also need to update your motherboard BIOS.

I just had to do this myself yesterday, I only needed to update the drivers, not the BIOS. If I used Disk Management to have it with an MBR, Disk Management would only allow me to create a 2TB partition, with GPT I could use the whole 3TB.

Share this post


Link to post
Share on other sites

Posted

I have updated all the drivers to the latest ones , would it matter if in the bios is set to ide or achi? And converted the hard drive to the GPT but it only sees 2tb and not the full 3tb
1 person likes this

Share this post


Link to post
Share on other sites

Posted

If you have UEFI then it can reconginze it as boot drive, I suggest updating BIOS or UEFI whatever you have.

Share this post


Link to post
Share on other sites

Posted

[quote name='sikhwarrior' timestamp='1349617030' post='595231351']
I have updated all the drivers to the latest ones , would it matter if in the bios is set to ide or achi? And converted the hard drive to the GPT but it only sees 2tb and not the full 3tb
[/quote]
I would set it to AHCI anyway, report if it works. I already had it on AHCI and only needed to install Intel RST drivers for disk management to at least report the capacity as 3TB, even if the partition would only go up to 2TB before going to GPT

Share this post


Link to post
Share on other sites

Posted

In my bios it says when it boots cds or usbs with windows 7 or above it loads [color=#282828]UEFI and changing it to AHCI just puts it in a constant reboot [/color]

Share this post


Link to post
Share on other sites

Posted

does this help?

[s]http://www.gigabyte....te/276/3tb.html[/s]

From the sounds of it, you need to reformat the Hard drive into GPT. follow [url="http://www.neowin.net/forum/user/23703-farstrider/"]Farstrider[/url] details and you should be fine.

Share this post


Link to post
Share on other sites

Posted

[quote name='sikhwarrior' timestamp='1349613295' post='595231275']
[font=comic sans ms,cursive][size=5]As the title says i need help to make windows to fully use my 3tb hard drive my motherboard is gigabyte [b][color=#000080]GA-H67A-UD3H-B3 [/color]and my 3tb hard drive is [/b]seagate[b] barracuda, how can i get windows to recongninse the full 3tb [/b][/size][/font]
[/quote]

You seem to have a comic sans problem that requires immediate attention as well :p
3 people like this

Share this post


Link to post
Share on other sites

Posted

[quote name='sikhwarrior' timestamp='1349619499' post='595231409']
In my bios it says when it boots cds or usbs with windows 7 or above it loads [color=#282828]UEFI and changing it to AHCI just puts it in a constant reboot [/color]
[/quote]

Without a special registry hack, you cannot switch to AHCI if Windows was installed with the setting to IDE. So, just change it back to IDE in your BIOS. Use Disk Management to set the drive to use GPT rather than MBR, and you'll have use of all 3 TB. When you've completed the tasks, let us know how it went!

Share this post


Link to post
Share on other sites

Posted

got it working now set it to gpt and then used seagate software to set the hard drive to extended

Share this post


Link to post
Share on other sites

Posted

[quote name='devHead' timestamp='1349637942' post='595231937']
Without a special registry hack, you cannot switch to AHCI if Windows was installed with the setting to IDE. So, just change it back to IDE in your BIOS. Use Disk Management to set the drive to use GPT rather than MBR, and you'll have use of all 3 TB. When you've completed the tasks, let us know how it went!
[/quote]

IDE to AHCI works fine, it's when you go from AHCI to IDE that causes Windows to have a fit.

Share this post


Link to post
Share on other sites

Posted

[quote name='jakem1' timestamp='1349636933' post='595231911']
You seem to have a comic sans problem that requires immediate attention as well :p
[/quote]
LMAO!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.