Jump to content



Photo

"Read" Bullets not showing in notifications list

bug

  • Please log in to reply
4 replies to this topic

#1 Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: iPhone 5

Posted 24 November 2012 - 10:28

I have recently started using thread notifications and I've noticed that the bullet for each one, shows as a dark blue dot when its a new notification. However, once you've read them, the other image doesn't load. I'm guessing it would be a grey bullet but that is a guess.
Here is a screenshot of what I see.
Capture.JPG


#2 Muhammad Farrukh

Muhammad Farrukh

    The End is Nigh

  • Joined: 15-August 11

Posted 24 November 2012 - 10:33

Working fine here.

Spoiler


#3 OP Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: iPhone 5

Posted 24 November 2012 - 10:35

Working fine here.

Spoiler

Tried that. Also tried CCleaner.

this is the image URL: http://www.neowin.ne...ght2/t_read.png
If I try visit it, i get 404 error: [#404] Sorry, we could not locate the page you are requesting to view.
If I view any other image it works fine ?
Embedded image for test: Posted Image

#4 Shasoosh

Shasoosh

    Neowinian Senior

  • Joined: 29-August 05

Posted 27 November 2012 - 09:20

Same here. The image link is dead.
http://www.neowin.ne...ght2/t_read.png

#5 OP Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: iPhone 5

Posted 27 November 2012 - 18:03

Working fine here.

Spoiler

Think you are using a different style that has a working image because as has already been said, the image link is dead. The file isn't there :-)
Any staff see this who can re up the image