Jump to content



Photo

Pretty sure I just bricked Google wallet....

android google wallet nexus7

  • Please log in to reply
18 replies to this topic

#16 dnast

dnast

    Long-winded

  • Joined: 07-January 02
  • Location: Location Location

Posted 01 January 2013 - 02:34

Your issue sounds a little different than the one in the articles (different error message), but if your device was already freezing that's another reason for an RMA.

I've seen a couple posts about uninstalling Wallet with Titanium Backup (on a rooted device) and then reinstalling from the Play Store to get it working. Others simply had to reboot a few times. For some people, neither method seems to work. I'd just RMA it if possible since it's a brand new device.


That's weird about the factory reset locking people out of Wallet. If that's really a "feature" then there should be some kind of warning. Performing a reset isn't exactly an uncommon task.

Edit: Somehow I missed The Teej's post. Good to hear - that factory reset issue seemed odd and unlikely. And thanks for the heads-up about the low storage issue. I'm considering getting a N7 soon.


#17 Nashy

Nashy

    Neowinian Senior

  • Joined: 05-September 04
  • Location: Brisbane, Australia
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S5 - SM-G900i

Posted 01 January 2013 - 02:46

Have you tried factory reset again, and reinstalling Google Wallet?

#18 alphamale

alphamale

    Neowinian

  • Joined: 12-October 03

Posted 01 January 2013 - 04:39

guess that a good enough reason to uninstall the app. i use a mvno on my skyrocket and their sim does not support NFC so i had uninstalled mine. sorry it happened. thanks for sharing. good luck.

#19 OP f0rk_b0mb

f0rk_b0mb

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 02-June 12
  • Location: 'Murica
  • OS: Windows, Linux, OS X
  • Phone: Motorola Moto G

Posted 01 January 2013 - 16:09

It's working now!! I reset it twice, went to bed, woke up tried it again and it let me in!!!! I had to setup a new pin and my card wasn't there anymore, but that's easy to readd it. I called Google so maybe they did something behind the scenes? Thanks guys for you're help! :)