Jump to content



Photo

Kim Dotcom's new Mega storage service is live


  • Please log in to reply
99 replies to this topic

#76 Guth

Guth

    Alba Gu Bráth

  • 811 posts
  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: Nokia Lumia

Posted 20 January 2013 - 15:57

working fine for me.
just uploaded 3MB files to test

edit: lol down now.


#77 Yusuf M.

Yusuf M.

  • 21,395 posts
  • Joined: 25-May 04
  • Location: Toronto, ON
  • OS: Windows 8.1 Pro
  • Phone: OnePlus One 64GB

Posted 20 January 2013 - 16:08

How long did it take you guys to receive the confirmation email after registering? It's been a couple of hours already and I haven't received mine yet.

#78 +BoneyardBrew

BoneyardBrew

    Photoshop Junkie

  • 2,026 posts
  • Joined: 15-April 09
  • Location: United States
  • OS: Windows 8.1
  • Phone: iPhone 5s

Posted 20 January 2013 - 16:28

How long did it take you guys to receive the confirmation email after registering? It's been a couple of hours already and I haven't received mine yet.


It only took a few minutes for me to receive the email when I signed up yesterday.

#79 Damien R.

Damien R.

    XXX

  • 122,026 posts
  • Joined: 20-July 02
  • Location: England
  • OS: Windows 8.1 x64
  • Phone: Samsung Galaxy

Posted 20 January 2013 - 16:39

I can't even get it to upload...for now its a fail but its probably under so much strain

#80 Nothing Here

Nothing Here

    Neowinian Senior

  • 2,164 posts
  • Joined: 23-February 08
  • Location: California, U.S.A.
  • OS: Windows 8 Pro / Kororaa 17

Posted 20 January 2013 - 16:56

It's still up for me. Although, I've had 2 small files pending upload since last night. 1 file is 52kb the other is 62kb.

#81 rkenshin

rkenshin

    Fists of Steel!

  • 368 posts
  • Joined: 01-October 02
  • Location: Hampshire, IL
  • OS: Windows 8 Pro, Mac OS 10.8, (VM's): Ubuntu 12.10, Fedora 17, Backtrack 5, Linux Mint, OpenSUSE

Posted 20 January 2013 - 17:12

Sorry, but I wouldn't trust this guy and his company with my data, encrypted or not.

Pass.

#82 Mulrian

Mulrian

    Neowinian

  • 162 posts
  • Joined: 07-August 10
  • OS: Windows 8.1
  • Phone: Nexus 5

Posted 20 January 2013 - 17:12

Just realised that the confirmation email got sent straight to my spam box. Could be the problem for others here who haven't seen theirs yet.

#83 Damien R.

Damien R.

    XXX

  • 122,026 posts
  • Joined: 20-July 02
  • Location: England
  • OS: Windows 8.1 x64
  • Phone: Samsung Galaxy

Posted 20 January 2013 - 18:47

down for me again...

#84 +OOOOOOOO

OOOOOOOO

    Neowinian Senior

  • 2,348 posts
  • Joined: 21-September 04

Posted 20 January 2013 - 18:48

Wow, some people can get on it?

For a cloud storage service, it's got very little for me. I can't even access the site. They can't handle the traffic they have gotten. So they've already bored me.

#85 Rippleman

Rippleman

    Neowinian Senior

  • 3,989 posts
  • Joined: 17-June 09

Posted 20 January 2013 - 19:02

At first i was giving them leeway in terms of all the people trying to log in and everyone massively uploading, but now on day 2 and still out, it is kind of not the best first impression. i did log in the site last night and registered and the email was instant but tried to upload a small pic but didn't happen, was "pending" forever so just canceled it. Hopefully Mega gets running smooth in the next week.

#86 Growled

Growled

    Neowinian Senior

  • 41,508 posts
  • Joined: 17-December 08
  • Location: USA

Posted 21 January 2013 - 01:21

Things will get better. It's just a large amount of people are trying to access the site because of who started it.

#87 .stan

.stan

    Neowinian

  • 285 posts
  • Joined: 09-February 05

Posted 21 January 2013 - 01:34

How long did it take you guys to receive the confirmation email after registering? It's been a couple of hours already and I haven't received mine yet.

was instant for me

#88 Grinch

Grinch

    Developer

  • 1,677 posts
  • Joined: 26-September 09
  • Location: Wisconsin
  • OS: Windows 8.1.1 | WP8.1.1
  • Phone: Nokia Lumia 925

Posted 21 January 2013 - 01:44

Haven't received the confirmation email either, using a hotmail email. Not even in my junk folder. Worked instantly for my gmail though. Starting to seem biased towards google. :o

However after getting a bad signup code: -9 when using the confirmation email's link, it says my password is invalid when logging in and when trying to re-register it says the email is already in use. :(

#89 goodbytes

goodbytes

    Just below average Joe

  • 6,380 posts
  • Joined: 07-May 04
  • Location: England

Posted 21 January 2013 - 09:02

registered as soon as it was launched, didn't receive my confirmation to hotmail/outlook, assuming servers were being hammered i left it... tried again this morning, still nothing.

tried with gmail, instantly received my notification.

conclusion: outlook can't be trusted, i don't think i'll be using it for anything important.

#90 Scorbing

Scorbing

    Halo Master

  • 6,564 posts
  • Joined: 02-December 01
  • Location: Florida
  • OS: Windows 8.1 Pro, Ubuntu 14.04
  • Phone: iPhone 5s

Posted 21 January 2013 - 14:31

The service has been down. I imagine the servers are getting hammered and can't take the load.