Jump to content



Photo

Poor site performance

Answered Go to the full post question

  • This topic is locked This topic is locked
21 replies to this topic

#1 Ice_Blue

Ice_Blue

    Neowinian

  • Joined: 02-February 09
  • Location: The Den Of Zen
  • OS: Windows 8.1 Pro x64
  • Phone: Nokia N8 Belle

Posted 13 June 2013 - 23:34

Firstly, one cannot tag a post according to the problem experienced. The (non-modifiable) existing tags are pathetic in their range.

Secondly, as I have said before, this site is a speed bump on the Internet.

Today was especially bad. Access to the site was practically non-existent.

This used to happen from time to time with Neowin. Lately, it's a feature.

The management of Neowin continually glosses over these glaring deficiencies, shortchanging visitors to this site.

Question: How come every other site I visit on the Internet works fine, but Neowin is dependably slow?

Best Answer Steve B. , 17 June 2013 - 21:23

Thread closed - See here for more information Go to the full post



#2 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 13 June 2013 - 23:39

Give it a few days. There are a number of deficiencies in the version of IP.Board we're currently on and we will be upgrading Sunday.


#3 +D. FiB3R

D. FiB3R

    aka DARKFiB3R

  • Tech Issues Solved: 2
  • Joined: 06-November 02
  • Location: SE London
  • OS: Windows 8.1 Pro x64
  • Phone: Lumia 800

Posted 13 June 2013 - 23:41

http://www.neowin.ne...th-all-day-cet/

Remember, nobody owes you anything, so you should probably drop the attitude.

#4 OP Ice_Blue

Ice_Blue

    Neowinian

  • Joined: 02-February 09
  • Location: The Den Of Zen
  • OS: Windows 8.1 Pro x64
  • Phone: Nokia N8 Belle

Posted 13 June 2013 - 23:43

Thanks. I really appreciate the explanation.

#5 +djdanster

djdanster

    Neowin elite

  • Tech Issues Solved: 2
  • Joined: 28-October 08
  • Location: England, Great Britain
  • OS: Windows 8.1
  • Phone: Samsung Galaxy S4 White Frost

Posted 13 June 2013 - 23:43

Firstly, one cannot tag a post according to the problem experienced. The (non-modifiable) existing tags are pathetic in their range.

Secondly, as I have said before, this site is a speed bump on the Internet.

Today was especially bad. Access to the site was practically non-existent.

This used to happen from time to time with Neowin. Lately, it's a feature.

The management of Neowin continually glosses over these glaring deficiencies, shortchanging visitors to this site.

Question: How come every other site I visit on the Internet works fine, but Neowin is dependably slow?


I'd imagine the extra slowness is to do with the database workings with the imminent upgrade this weekend.

Most of the bigger websites operate on huge budget so they can afford up to date hardware. Neowin is run off ads with subscriptions as well. Bare in mind, you're probably not going to make too much money on ads as you'd think on a site like this as many members use an adblock. That means they can't always offer the best bandwidth or hardware.

Also, IP Board is a clunky slow ass mofo

#6 OP Ice_Blue

Ice_Blue

    Neowinian

  • Joined: 02-February 09
  • Location: The Den Of Zen
  • OS: Windows 8.1 Pro x64
  • Phone: Nokia N8 Belle

Posted 13 June 2013 - 23:48

http://www.neowin.ne...th-all-day-cet/

Remember, nobody owes you anything, so you should probably drop the attitude.


What attitude? I am making a complaint in a part of the forum that is there for the explicit purpose, and this constitutes an attitude?

Give it a few days. There are a number of deficiencies in the version of IP.Board we're currently on and we will be upgrading Sunday.


Thank you. I appreciate the explanation.

#7 +D. FiB3R

D. FiB3R

    aka DARKFiB3R

  • Tech Issues Solved: 2
  • Joined: 06-November 02
  • Location: SE London
  • OS: Windows 8.1 Pro x64
  • Phone: Lumia 800

Posted 13 June 2013 - 23:50

What attitude? I am making a complaint in a part of the forum that is there for the explicit purpose, and this constitutes an attitude?



Thank you. I appreciate the explanation.


"existing tags are pathetic"
"this site is a speed bump on the Internet."
"The management of Neowin continually glosses over these glaring deficiencies"
"shortchanging visitors to this site."

If you don't see an attitude there, then you have some issues.

#8 Eric

Eric

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 02-August 06
  • Location: Greenville, SC

Posted 13 June 2013 - 23:58

Please don't argue in the site support forum. We're doing our best to smooth out the bumps right now. ;)

#9 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 56
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 14 June 2013 - 09:14

At the moment we are making changes to accommodate the upgrade, we're also aware of the slowdowns which may have to do with a DDoS, which is also under investigation.

#10 Haggis

Haggis

    Neowinian Senior

  • Tech Issues Solved: 7
  • Joined: 13-June 07
  • Location: Near Stirling, Scotland
  • OS: Debian 7
  • Phone: Samsung Galaxy S3 LTE (i9305)

Posted 14 June 2013 - 09:50

1. Firstly, one cannot tag a post according to the problem experienced. The (non-modifiable) existing tags are pathetic in their range.

2. Secondly, as I have said before, this site is a speed bump on the Internet.

3. Today was especially bad. Access to the site was practically non-existent.

4. This used to happen from time to time with Neowin. Lately, it's a feature.

5. The management of Neowin continually glosses over these glaring deficiencies, shortchanging visitors to this site.

Question: How come every other site I visit on the Internet works fine, but Neowin is dependably slow?


1. Have you contacted any of the members of staff to suggest this as a feature or to find out if the devs can make it better?

2. The recent slowdowns as explained are down to the database being modified ready for the upgrade on Sunday, Neowin has worked perfectly fine for me both at work and at home

3. see above

4. see above

5. The staff on Neowin are generally very helpful, some people attitudes on the site does not help though, would you rather help someone who spoke nicely to you and explained there feeling more or less than someone that came here ranting??

I have contacted staff on numerous occasions in relation to problems with people on here or bugs etc found on the site and have always been responded to in a polite and timely manner



as i say unless you ask someone or let someone know the issue your having in a Polite manner then they dont know about the problems and cant help

#11 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 56
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 14 June 2013 - 10:12

Some forums have predetermined tags, if you want others request it. I'm still no wiser to which forum you mean and which tags are lacking/need changing :)

#12 articuno1au

articuno1au

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 20-March 11
  • Location: Brisbane, Australia

Posted 14 June 2013 - 10:16

What attitude? I am making a complaint in a part of the forum that is there for the explicit purpose, and this constitutes an attitude?

Thank you. I appreciate the explanation.

You are making a complaint <- That's the problem.

You aren't asking a question, making a suggestion, giving (constructive) criticism; you are complaining like a self entitled <insert non-abusive noun here for the sake of me not getting warned>.


Regardless of whether you intended to "have an attitude", I'd say you came across as having a rather strong one..

Edited by articuno1au, 14 June 2013 - 10:19.


#13 +BeerFan

BeerFan

    Neowinian Senior

  • Joined: 19-July 06

Posted 14 June 2013 - 13:22

Painfully slow page loading today. Browsing through unread posts, some have taken 10-15 seconds to load. Other sites are all snappy.

Edit: 19 seconds to create this post.

#14 +BeerFan

BeerFan

    Neowinian Senior

  • Joined: 19-July 06

Posted 14 June 2013 - 13:28

Even getting some of these in the past few minutes:

neowin no loady.JPG

#15 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 56
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 15 June 2013 - 09:41

We found what was causing it, should be a lot smoother now :)



Click here to login or here to register to remove this ad, it's free!