Jump to content



Photo

Upgrade to 3.4.5 completed, now we're turning stuff back on


  • This topic is locked This topic is locked
51 replies to this topic

#1 Steven P.

Steven P.

    aka Neobond

  • 31,264 posts
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 17 June 2013 - 06:49

So, it actually did take all day yesterday.

 

Thankfully this upgrade has been a lot smoother than any I can remember before it. Marcel was beat yesterday and went to bed at 1am, he started at 10.30am yesterday morning.

 

I can't stress enough how many hacks and hooks we have in IPB (since the v1.0 days) that still aren't included with vanilla IPB and due to our server setup (syncing between databases and Apache servers etc) adding any modifications is quite a bit of work. Even the simple ones like show post stars when there is a member badge is a Neowin hack, so we're talking about a few handfuls of modifications here.

 

Basically DaveLegg took over last night and ensured that the site could come back online without all of our hacks, those will be added today.

 

Timan has also been working through the night tweaking the skin.

 

It could be worse, and as far as everything goes I'm happy with the result.

 

Please report issues to Site and Forum Issues but we're most likely already aware of them. I'll update this post when we're done, after that we'll be very interested to see if stuff is still broke.




#2 Ci7

Ci7

    Neowinian Senior

  • 8,223 posts
  • Joined: 21-June 08
  • OS: Windows 8.1
  • Phone: iphone 5S

Posted 17 June 2013 - 06:50

good job :)



#3 +Zlip792

Zlip792

    Neowinian Senior

  • 1,835 posts
  • Joined: 31-October 10
  • Location: Pakistan
  • OS: Windows 8.1 Pro 64-bit
  • Phone: Nokia C3-00 (8.70 firmware)

Posted 17 June 2013 - 06:50

Congo Neobond.. Everything till now working smooth.



#4 Orange

Orange

    Oh Yes!

  • 7,398 posts
  • Joined: 31-July 04
  • Location: Farnborough, Hampshire, UK
  • OS: Windows 7 Ultimate SP1
  • Phone: Samsung Galaxy S3

Posted 17 June 2013 - 06:52

Nice that it only went down for 1 day! Good work team!!



#5 Shiranui

Shiranui

    Iconoclast

  • 4,034 posts
  • Joined: 24-December 03

Posted 17 June 2013 - 06:53

What happened to likes?



#6 Co-ords

Co-ords

    Neowinian faithful one

  • 749 posts
  • Joined: 09-October 02

Posted 17 June 2013 - 06:58

We want likes ;-)


Seriously though, thanks for the work done in here. We all seem to love hanging around in here!



#7 OP Steven P.

Steven P.

    aka Neobond

  • 31,264 posts
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 17 June 2013 - 06:59

likes is broke. It will be added back later today.



#8 +V-Tech

V-Tech

    Neowinian Senior

  • 3,070 posts
  • Joined: 06-January 05
  • Location: 127.0.0.1
  • OS: Windows 7 Enterprise
  • Phone: Nexus 5

Posted 17 June 2013 - 07:04

Good job guy's..... :)  (Y)



#9 ~Nikhil~

~Nikhil~

    Neowinian

  • 55 posts
  • Joined: 30-May 10
  • OS: Windows 8 Pro ,Windows 7
  • Phone: lumia 800

Posted 17 June 2013 - 07:10

nice work :)



#10 Techno_Funky

Techno_Funky

    Music Freak

  • 2,841 posts
  • Joined: 15-November 04
  • Location: Mumbai, India
  • OS: MAC OS 10.8.3
  • Phone: Samsung Galaxy S III

Posted 17 June 2013 - 07:23

Yay!! Good Job :)



#11 OP Steven P.

Steven P.

    aka Neobond

  • 31,264 posts
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 17 June 2013 - 07:23

Best answer feature enabled http://www.neowin.ne...eature-enabled/ and I must say that I'm impressed at how snappy the forums are :)



#12 Raa

Raa

    Resident president

  • 12,941 posts
  • Joined: 03-April 02
  • Location: NSW, Australia

Posted 17 June 2013 - 07:30

likes is broke. It will be added back later today.

Hurry, i'm missing it terribly!! :p

<snip> I must say that I'm impressed at how snappy the forums are :)

Agreed, it is MUCH better.

 

 

Edit: Hmm, seems the quick editor isn't showing quote tags correctly. :/


Edited by Raa, 17 June 2013 - 07:32.


#13 Muhammad Farrukh

Muhammad Farrukh

    The End is Nigh

  • 7,621 posts
  • Joined: 15-August 11

Posted 17 June 2013 - 07:39

 

Edit: Hmm, seems the quick editor isn't showing quote tags correctly. :/

 

 

Working A-okay here :p



#14 OP Steven P.

Steven P.

    aka Neobond

  • 31,264 posts
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 17 June 2013 - 07:42

Working A-okay here :p

 

Same, multiquote must be used for quoting more than one post ;)


Hurry, i'm missing it terribly!! :p

Agreed, it is MUCH better.

 

 

Edit: Hmm, seems the quick editor isn't showing quote tags correctly. :/

 

 

Working A-okay here :p

 

Multiquote test



#15 Atomic Wanderer Chicken

Atomic Wanderer Chicken

    Assistant Special Agent Chicken in charge

  • 3,699 posts
  • Joined: 20-August 12
  • Location: Black Mesa Research Facility, USA
  • OS: Windows 95 with Microsoft Plus
  • Phone: Motorola MicroTAC Elite

Posted 17 June 2013 - 07:46

The threads seem considerably more responsive with this update, but i still have to give ie10 a try.