Jump to content



Photo

Sharing the entire C drive (C$) of a XP PC


  • Please log in to reply
4 replies to this topic

#1 riahc3

riahc3

    Neowin's most indecisive member

  • Tech Issues Solved: 11
  • Joined: 09-April 03
  • Location: Spain
  • OS: Windows 7
  • Phone: HTC Desire Z

Posted 11 February 2014 - 07:33

Hello,

Migrating from one PC (PC A) to another (PC B), PC A is running XP. I want all its files to be still avaliable to access. The easiest thing is simply share C (C$) for everyone and be done with it.

I cant seem to set permissions for C$ so I went ahead and made another share called C (with the same thing C:/). I can access almost every file but things like Documents and Settings/USERNAME I cannot access. Besides putting it in a Linux machine :p what is the best way to allow this to be accessed by everyone in the network?

This PC cannot access any external networks like the internet.

Also this PC used to be domained but I undomained (is that even a word) it.

(Lets exclude all "this is not secure" comments as this was not posted in the Internet, Network and Security section :) )


#2 +snaphat (Myles Landwehr)

snaphat (Myles Landwehr)

    Electrical & Computer Engineer

  • Tech Issues Solved: 29
  • Joined: 23-August 05
  • OS: Win/Lin/Bsd/Osx
  • Phone: dumb phone

Posted 11 February 2014 - 07:41

I would think switching the permissions for the particular directories/subdirectories to include Everyone (with Full permissions) should suffice.



#3 OP riahc3

riahc3

    Neowin's most indecisive member

  • Tech Issues Solved: 11
  • Joined: 09-April 03
  • Location: Spain
  • OS: Windows 7
  • Phone: HTC Desire Z

Posted 11 February 2014 - 07:59

Hello,

I would think switching the permissions for the particular directories/subdirectories to include Everyone (with Full permissions) should suffice.

I was wondering where that security tab went. I remember that you have to disable simple file sharing in order to access. Trying it now and see if it works.

#4 Jlobb2

Jlobb2

    Neowinian

  • Joined: 08-January 07

Posted 11 February 2014 - 08:00

You need to set permissions on the share as well as at the file level.  Go under C drive, security, advanced, set your permissions, and click on the box for replace permissions on child objects.  That should do it.



#5 OP riahc3

riahc3

    Neowin's most indecisive member

  • Tech Issues Solved: 11
  • Joined: 09-April 03
  • Location: Spain
  • OS: Windows 7
  • Phone: HTC Desire Z

Posted 11 February 2014 - 08:19

Hello,

Done. Thank you.