Jump to content



Photo

things slowing way down again this morning

question

  • Please log in to reply
371 replies to this topic

#31 OP +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 02 October 2012 - 02:55

Get new parents or eat em....

mmmm chilli con' parents :rofl:


#32 remixedcat

remixedcat

    meow!

  • Tech Issues Solved: 1
  • Joined: 28-December 10
  • Location: Vmware ESXi and Hyper-V happy clouds
  • OS: Windows Server 2012 R2
  • Phone: I use telepathy and cat meows to communicate

Posted 02 October 2012 - 02:59

mmmm chilli con' parents :rofl:


or use em in a soup or stew.... or great with kraft dinner

#33 *RedBull*

*RedBull*

    skippy de do da

  • Joined: 30-March 06
  • Location: Everywhere and No where
  • OS: Windows 8 professional
  • Phone: Android

Posted 02 October 2012 - 07:11

I was having a hard time again connecting to Neowin this afternoon. On PC and phone.

#34 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 02 October 2012 - 15:58

Painfully slow again, I can load 4-5 websites one after the other in my speeddial while I`m waiting for 1 page of Neowin to load

#35 *RedBull*

*RedBull*

    skippy de do da

  • Joined: 30-March 06
  • Location: Everywhere and No where
  • OS: Windows 8 professional
  • Phone: Android

Posted 02 October 2012 - 19:06

This week just seems odd altogether. Neowin is having issues, traffic is unusually light, girls are giving me what I want, work is a breeze...calm before the storm?

#36 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 64
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 03 October 2012 - 11:06

We're aware of these issues and are looking into it. Best thing to do is report here when the pages start taking 20sec+ to load so we can confirm times of the day it's happening.

#37 dawhiz

dawhiz

    Neowinian

  • Joined: 18-March 09
  • Location: United States

Posted 03 October 2012 - 11:39

Try optimizing the database if you haven't already.

#38 cork1958

cork1958

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 04-October 02

Posted 03 October 2012 - 11:51

Been this way for days, for me, especially when using IE. Seamonkey and Opera seem to be a little quicker, but not enough for me to hang here very long!

Especially slow when replying/posting anything!!

#39 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 03 October 2012 - 12:04

We're aware of these issues and are looking into it. Best thing to do is report here when the pages start taking 20sec+ to load so we can confirm times of the day it's happening.


You need to pay the hamsters more :p

Posted Image

#40 OP +Brando212

Brando212

    Neowinian Senior

  • Tech Issues Solved: 11
  • Joined: 15-April 10
  • Location: Omaha, NE
  • OS: OS X Mavricks, Windows 7/8.1 Pro
  • Phone: Sony Xperia ZL, Nokia Lumia 925

Posted 03 October 2012 - 15:39

^ i want one :laugh:

#41 cork1958

cork1958

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 04-October 02

Posted 14 October 2012 - 11:38

Aware of issues but still haven't done anything, or what?

Site still just about totally sucks using IE.

Seamonkey and Opera seem to be SLIGHTLY better.

What does this prejudiced, fanboy based site have against IE?

#42 jasondefaoite

jasondefaoite

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 04-October 02
  • Location: Ireland - Singapore

Posted 14 October 2012 - 11:42

When I first got here, Neowin was pretty snappy. Now, it's pretty slow. WTF is up?


Guess that answers it right there ... you must be the cause :rofl:

#43 Steven P.

Steven P.

    aka Neobond

  • Tech Issues Solved: 64
  • Joined: 09-July 01
  • Location: Neowin HQ

Posted 14 October 2012 - 11:46

I'm in Europe (site is hosted in the US) and it's really quick for me?

Edit: also replying is almost instant, and likes work fine too (in another thread just now).

#44 jasondefaoite

jasondefaoite

    Neowinian

  • Tech Issues Solved: 2
  • Joined: 04-October 02
  • Location: Ireland - Singapore

Posted 14 October 2012 - 11:50

Yeah, I'm in Singapore. No issues for me currently.

#45 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 14 October 2012 - 12:02

I'm in Europe (site is hosted in the US) and it's really quick for me? Edit: also replying is almost instant, and likes work fine too (in another thread just now).


Fine for me in the UK today