Jump to content



Photo

Some WinRT apps = no scrolling with Synaptics touchpad

win8

  • Please log in to reply
1 reply to this topic

#1 Denis W.

Denis W.

    The True North!

  • Tech Issues Solved: 6
  • Joined: 06-March 05
  • Location: Toronto, Ontario [CA]
  • OS: Windows 8.1 Pro and OS X Yosemite
  • Phone: iPhone 6

Posted 04 October 2012 - 15:53

I've noticed that some WinRT apps that are built on C++/C# (not HTML/JS apps hosted in Internet Explorer) have non-functional scrolling if you use a laptop with a Synaptics touchpad, and try to use either one or two finger scrolling in the app's main client area. Example apps are Tweetro and Cocktail Mix.

Scrolling does work without the Synaptics drivers, when Windows treats the touchpad as a generic mouse, so something is clearly broken in the Synaptics drivers. I've tried the OEM set and the ones from their site without success.


#2 LightShadow

LightShadow

    >Metro<

  • Joined: 30-January 10
  • Location: Lake Silencio
  • OS: Windows 8

Posted 05 October 2012 - 18:53

I sent feedback to the Tweetro developers at-least a while ago, and they said it will come eventually. Developers can get it working, but most don't seem to have had.

Our best hope now is that new Synaptics Gesture Suite due soon.