7 posts in this topic

Posted (edited)

I'm running Win8 RTM on an Acer W500 tablet and some apps from the app store just won't install. They fail with no helpful information, just the option to cancel or try again. I synced my licenses via the settings.

Updates:

  • Games
  • SkyDrive
  • Maps

While those updates sit and spin, I tried to load some other apps. USA Today, Microsoft Solitaire, Minesweeper and Mahjong Tiles; they didn't load either with the exception of USA Today which loaded quickly and just fine.

All I've installed for drivers outside of Windows Update are the AMD drivers for Windows 8, other than that the drivers are stock. The install of Win8 was performed last night, so it is not even 24 hours old yet.

Has anyone else ran in to this with Win8 RTM? Any ideas to get apps to install from the Windows Store again?

Corrected my fat finger on the Windows version.

Edited by zeke009

Share this post


Link to post
Share on other sites

Posted

running Win9 RTM

It's still pre-alpha! There will be bugs! :p

Kidding aside, I did ran into some problems when I tried a bulk install (installed 30+ apps on one go after doing a reformat). Store ****ed up and doesn't update or install anything. I tried cancelling all installs but it restarts again when I fire up the Store up. It fixed it after a day, though. Everything installed and all updates are back to normal.

Share this post


Link to post
Share on other sites

Posted

It's still pre-alpha! There will be bugs! :p

I like to try new things, but that's even a stretch for me!

Kidding aside, I did ran into some problems when I tried a bulk install (installed 30+ apps on one go after doing a reformat). Store ****ed up and doesn't update or install anything. I tried cancelling all installs but it restarts again when I fire up the Store up. It fixed it after a day, though. Everything installed and all updates are back to normal.

Sounds like patience is the solution, I'll give that a shot! :shifty:

Share this post


Link to post
Share on other sites

Posted

Quick update: none Microsoft apps installed finally, all Microsoft ones are still pending. Hopefully this is a rare issue or they can address before general availability.

Share this post


Link to post
Share on other sites

Posted

This is a firewall issue, Try disabling the firewall, if not, I thin you have to make sure the service is running. I forget if its suppose to me on or off. I know just I had to issue as well.

Share this post


Link to post
Share on other sites

Posted

Fixed, a very helpful person on the MS Community found a solution.

http://answers.microsoft.com/en-us/windows/forum/windows_8-windows_store/windows-8-store-update-error-code-0x8024001e/49820d2a-241e-471e-89f4-7b5440bb8abf?tm=1349638442602#_self

Enable Windows + X and turn onthe command line (Admin)

Now type in turn:

net stop wuauserv

rename c:\windows\SoftwareDistribution softwaredistribution.old

net start wuauserv

Share this post


Link to post
Share on other sites

Posted

Yeah, thanks! Fixed my initial issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.