Sign in to follow this  
Followers 0

Mail app update can't find contacts?


13 posts in this topic

Posted

Are any of you guys experiencing this issue...

In the latest update to the Mail app released a few days ago, whenever I compose a new message, and click the add contacts button, the people app opens and says "this app uses email addresses and none of your contacts have any." -- my contacts have email addresses. Anyone else seeing this?

Share this post


Link to post
Share on other sites

Posted

Yep I posted this too, bad bug, you have to go to the People app and click a contact > send email

Share this post


Link to post
Share on other sites

Posted

Yep I posted this too, bad bug, you have to go to the People app and click a contact > send email

Good to know! Maybe a mod can merge these then. I did a quick glance and didn't see anything.

Share this post


Link to post
Share on other sites

Posted

Definitely a confirmed bug. Issue exists on all 3 of my computers.

Share this post


Link to post
Share on other sites

Posted

Will be interesting to see how quickly an update rolls out for it...

Share this post


Link to post
Share on other sites

Posted

isnt that because its trying to read local conntacts and there probibily isnt any with email addresses set?

Share this post


Link to post
Share on other sites

Posted

This bug is very, very disturbing.

Share this post


Link to post
Share on other sites

Posted

If you look at the sync options for the account that doesn't show contacts, there is no slider to choose to sync contacts / addresses

But if you add a 2nd Live account, the options appear for that account

Possibly because you can't disable those sync options for the main account, or possibly that is the bug

Share this post


Link to post
Share on other sites

Posted

Same here, worked before update and now cant find any email addresses (both in terms of autocomplete and clicking the + to lookup an address). And agreed with the poster above, it'll be interesting how quick this gets fixed.

Also, has everyone with this issue got the new updates installed (not the app updates, but the system update).

Share this post


Link to post
Share on other sites

Posted

I had the same problem, but uninstalling and reinstalling again solved the problema. It Works.

2 people like this

Share this post


Link to post
Share on other sites

Posted

I had the same problem, but uninstalling and reinstalling again solved the problema. It Works.

had the problem, just did this and its fixed. thanks!

Share this post


Link to post
Share on other sites

Posted

Uninstalling and reinstalling it helped but it hasn't completely fixed the issue. It won't find all of my contacts.

Even though the contacts showed in People app, it didn't work properly until it finished syncing my contacts. Works fine now. Thanks!

Share this post


Link to post
Share on other sites

Posted

I had the same problem, but uninstalling and reinstalling again solved the problema. It Works.

Thanks, fixed it for me too :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.