Jump to content



Photo

Installation STUCK AT "GETTING DEVICES READY"

win8

  • Please log in to reply
8 replies to this topic

#1 jawad89

jawad89

    Neowinian

  • Joined: 12-October 05
  • Location: Pakistan

Posted 27 October 2012 - 07:32

I have bought Win 8 online, download was succesful, saved it in .iso, then made bootable Flashdrive using Microsoft DVD/USB TOOL.
Did a clean install, everything went fine until the GETTING DEVICES READY screen, where the screen went blank and then didnt proceed ahead even after several restarts.

SPECS:
HP Pavilion DV-43006TX (2011 model)
Win 7 Home Premium x64 pre-installed
Core i5 2410
4GB RAM
Dual Switchable graphics (AMD 6750 + Intel HD graphics)

I have also checked elswhere on forums and this is a recurring error on devices with dual graphics (nVidia OPTIMUS and AMD switchable graphics (including enduro). There has been success for people who have the option of turning the dual graphics option off in the BIOS, but such an option is not available on my laptop.

If anyone could please have a workaround to this issue it would be just great! Even a complicated workaround would do, I really do want to use Win 8, but I cant due to this issue!

NOTE: I've already tried going into the safe mode, but the error i recieved was the INSTALLATION CANNOT CONTINUE IN THE SAFE MODE


#2 Acac1aStrain

Acac1aStrain

    Neowinian

  • Joined: 27-May 12

Posted 27 October 2012 - 19:44

Wow, your devices appear to need a lot of time getting ready D:

By the way, how long has it been stuck at this stage for?

All I can suggest really would be to ensure you don't have anything plugged into the computer when installing unless 100% necessary.
It might be worth reinstalling Windows 7 and checking the HP site for any BIOS updates, if in doubt I guess calling HP is always an option.

Good luck.

#3 OP jawad89

jawad89

    Neowinian

  • Joined: 12-October 05
  • Location: Pakistan

Posted 29 October 2012 - 08:06

I don't have anything attached to the laptop, and the big problem is the screen just goes blank, and then stays that way for 30-45min. I restarted after that or it would have stayed that way forever.
Updated the BIOS too, still no success.
Installed Win 8 on another system, LENOVO G570, it upgraded smoothly, no hiccups! It also had switchable graphics, but the BIOS provided the option of turning dual graphics off; no such option in my BIOS so I'm still stuck!

and HP is listing that it won't be providing support for laptops bought before Oct 2011, and mine is of Jul 2011 so it sucks big time!

#4 dafin0

dafin0

    Neowinian

  • Joined: 12-March 09
  • Location: Australia

Posted 29 October 2012 - 08:43

you could try making an image of your Lenovo laptop and then putting it on your other laptop.

#5 WaveZero

WaveZero

    Neowinian

  • Joined: 27-January 12
  • Location: Australia
  • OS: Windows 8 Pro with Media Centre x64
  • Phone: Android 4.2.2 AOSP

Posted 29 October 2012 - 09:18

Sometimes using a Flash drive to install Windows creates all sorts of strange errors. Might be worth using a real DVD.

#6 playXray

playXray

    Neowinian

  • Joined: 19-August 05
  • Location: Birmingham, UK
  • OS: Windows 7 Ultimate x64

Posted 29 October 2012 - 12:53

I had a similar issue, I just left it for an hour and it eventually went through, so maybe just try leaving it on overnight. Good luck!

#7 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 12
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 29 October 2012 - 12:58

Maybe try unplugging all your external USB devices

#8 Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: Nokia Lumia

Posted 29 October 2012 - 14:20

I had an issue on install on my laptop where I thought the install had stopped. I decided to leave it and after 2 hours it proceeded. Everything seems fine now.
Not sure what happened but it did work eventually.

Try leaving it going overnight as suggested

#9 conna

conna

    Conna

  • Joined: 10-June 03

Posted 21 July 2014 - 18:10

Had same issue with a Nvidia chipset with an AMD CPU. I was getting stuck at 9-12% Had to disable the onboard NIC and sound to get it past.