Jump to content



Photo

Stop desktop IE10 auto-login to Hotmail etc?

win8

  • Please log in to reply
12 replies to this topic

#1 iron2000

iron2000

    Mecha-mad

  • Joined: 14-November 02

Posted 20 November 2012 - 14:47

Is there any way to stop desktop IE10 from logging in automatically to Hotmail, Skydrive etc when Win 8 is tied to a MS account?


#2 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 17-November 06

Posted 20 November 2012 - 15:23

I've been meaning to ask about this too. I don't use IE on the desktop but I've noticed that the Metro version automatically logs me in to Bing which I'm not too happy about. I'd prefer not to have Microsoft (or anyone) logging searches against my name. If I wanted to be tracked like that I'd use Google.

#3 Shane Nokes

Shane Nokes

    Neowinian Senior

  • Joined: 29-July 12

Posted 20 November 2012 - 23:41

Just open those instances in an InPrivate browser session.

Right click on IE on the taskbar and select Start InPrivate Browsing. :)

#4 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 17-November 06

Posted 20 November 2012 - 23:54

Just open those instances in an InPrivate browser session.

Right click on IE on the taskbar and select Start InPrivate Browsing. :)


Hmmm, I'd prefer a solution to a workaround as I tend to use Bing as my homepage.

#5 Shane Nokes

Shane Nokes

    Neowinian Senior

  • Joined: 29-July 12

Posted 21 November 2012 - 00:01

In that case then I would recommend going to the Advanced tab in Internet Options (found by clicking on the settings gear icon in IE), and unchecking the 'Enable Integrated Windows Authentication' option.

That should prevent it from using the Microsoft Account details to autologin once you've signed out.

#6 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 17-November 06

Posted 21 November 2012 - 00:17

That didn't make any difference unfortunately :(

#7 Shane Nokes

Shane Nokes

    Neowinian Senior

  • Joined: 29-July 12

Posted 21 November 2012 - 00:53

That didn't make any difference unfortunately :(


You did make sure to totally clean out all of your cookies and everything right?

#8 OP iron2000

iron2000

    Mecha-mad

  • Joined: 14-November 02

Posted 21 November 2012 - 01:08

In that case then I would recommend going to the Advanced tab in Internet Options (found by clicking on the settings gear icon in IE), and unchecking the 'Enable Integrated Windows Authentication' option.

That should prevent it from using the Microsoft Account details to autologin once you've signed out.

Nope that doesn't work for me either.
I did totally clean out the cache and cookies but it still logs me right in automatically.

#9 Shane Nokes

Shane Nokes

    Neowinian Senior

  • Joined: 29-July 12

Posted 21 November 2012 - 01:32

Weird...not sure what to recommend then other than the InPrivate Browsing option...

#10 shozilla

shozilla

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 11-January 09

Posted 21 November 2012 - 02:01

It is because the IE is tied to microsoft account. Nothing you could do about it. You might want to reset Internet Explorer ... that reset feature is located in Internet options under advanced tab but if you do that, you will lose the settings that you made changes such as trust sites data. I doubt that it would work but you could try since I have not used IE.

If you don't like this method, then there is alternative browser of your choice such as Firefox, Chrome, etc.

#11 jakem1

jakem1

    Neowinian Senior

  • Tech Issues Solved: 3
  • Joined: 17-November 06

Posted 21 November 2012 - 07:12

If you don't like this method, then there is alternative browser of your choice such as Firefox, Chrome, etc.


IE is currently the only browser available on Windows RT.

#12 shozilla

shozilla

    Neowinian Senior

  • Tech Issues Solved: 9
  • Joined: 11-January 09

Posted 21 November 2012 - 15:56

IE is currently the only browser available on Windows RT.


Well, I am sorry.. The OP didn't say what kind of device or PC he/she use with. I was thinking it might be a desktop PC that he/she was using with.

#13 azspeedbullet

azspeedbullet

    Neowinian

  • Joined: 01-March 12

Posted 22 November 2012 - 02:43

you might have to unlink your microsoft account and use a local account instead