Jump to content



Photo

Notifications

win8

  • Please log in to reply
7 replies to this topic

#1 MikeFu84

MikeFu84

    m0o!

  • Tech Issues Solved: 1
  • Joined: 09-December 03
  • Location: Fredericton, NB
  • OS: Windows 8.1 x64 Pro / Mac OS X 10.9.5 Mavericks
  • Phone: Nexus 5 (KitKat 4.4.4 w/ Franco Kernel)

Posted 27 November 2012 - 13:16

I am sure I am being dumb and over looking the obvious but I want to disable notifications for applications like Metro Messenger. I have some of my accounts linked but I prefer the desktop version of the applications more but I find myself getting the metro notifications 2-3 minutes after I get the message in the desktop applications.


#2 zhangm

zhangm

    Just bitter.

  • Tech Issues Solved: 21
  • Joined: 21-August 02

Posted 27 November 2012 - 16:13

Have you tried Win + W, typing "notifications" and opening the Notifications control panel?

#3 OP MikeFu84

MikeFu84

    m0o!

  • Tech Issues Solved: 1
  • Joined: 09-December 03
  • Location: Fredericton, NB
  • OS: Windows 8.1 x64 Pro / Mac OS X 10.9.5 Mavericks
  • Phone: Nexus 5 (KitKat 4.4.4 w/ Franco Kernel)

Posted 27 November 2012 - 17:17

Have you tried Win + W, typing "notifications" and opening the Notifications control panel?


No but like I said, I was probably being stupid and over looking the obvious simple answer.

#4 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 27 November 2012 - 17:23

In the charms bar > settings of each app I believe is a toggle to allow or disable notifications

#5 Dashel

Dashel

    Disgustipator

  • Joined: 03-December 01
  • Location: USA

Posted 27 November 2012 - 18:13

You'll want the global Notification setting in 'Change PC Settings', not the one in the app.

#6 OP MikeFu84

MikeFu84

    m0o!

  • Tech Issues Solved: 1
  • Joined: 09-December 03
  • Location: Fredericton, NB
  • OS: Windows 8.1 x64 Pro / Mac OS X 10.9.5 Mavericks
  • Phone: Nexus 5 (KitKat 4.4.4 w/ Franco Kernel)

Posted 27 November 2012 - 18:16

Thanks for the replies. I will try the suggestions once I get home.

#7 Subhadip

Subhadip

    Neowinian

  • Joined: 18-August 02

Posted 27 November 2012 - 19:04

You'll want the global Notification setting in 'Change PC Settings', not the one in the app.


You can change it within the app too. Settings charm > Permissions. Consistent for all apps with notifications.

#8 OP MikeFu84

MikeFu84

    m0o!

  • Tech Issues Solved: 1
  • Joined: 09-December 03
  • Location: Fredericton, NB
  • OS: Windows 8.1 x64 Pro / Mac OS X 10.9.5 Mavericks
  • Phone: Nexus 5 (KitKat 4.4.4 w/ Franco Kernel)

Posted 30 November 2012 - 12:36

Perfect. Thanks for the info. It's been working great.