Jump to content



Photo
win8

  • Please log in to reply
1 reply to this topic

#1 BajiRav

BajiRav

    Neowinian Senior

  • Tech Issues Solved: 1
  • Joined: 15-July 04
  • Location: Xbox, where am I?
  • OS: Windows 8.1, Windows 8
  • Phone: Lumia 920

Posted 04 January 2013 - 03:32

I have three Windows 8 systems at home, one desktop and two laptops. All are connected to router via Wifi and my Xbox 360 has a wired connection to the same router (FiOS Actiontec thing). All three systems are connected to the same homegroup and have media sharing enabled*.
Problem 1:
Desktop (8Pro) can share videos/music to Xbox 360 using devices charm. I can play HTML5 videos in IE10 metro on Youtube after enabling its html5 trial and play it to Xbox 360 via the Devices charm. Works like a...charm. Ditto with the Xbox Music app.
Laptop1 can play HTML5 videos in IE10-metro but no matter what I do, it won't see Xbox 360 in the devices charm. I have removed and added Xbox 360 from devices a number of times (Settings > Devices) but nothing seems to work.

Problem 2:
I installed Windows 8 recently on Laptop2 and for some weird reason neither IE10-desktop nor IE10-metro will play any HTML5 videos - not on youtube and not even the videos on the building Windows 8 blog. I tried resetting both IEs but remember this is brand new installation - there is nothing installed except for few metro apps. Youtube's html5 website shows that IE10 doesn't support h.264. Desktop and Laptop1 show h.264 support on the same site.

*Media sharing and Homegroups are ****ed up in Windows 8. If you enable Homegroup sharing in metro-Settings > Homegroup, they are not reflected on the desktop-control-panel and vice versa. :s I had to enable it in both places. I have noticed the same thing with power settings to dim display.


#2 nitins60

nitins60

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 20-January 08

Posted 04 January 2013 - 03:45

*Media sharing and Homegroups are ****ed up in Windows 8. If you enable Homegroup sharing in metro-Settings > Homegroup, they are not reflected on the desktop-control-panel and vice versa. :s I had to enable it in both places. I have noticed the same thing with power settings to dim display.


Atleast they are reflected in my laptop. Something is wrong from your side.