Jump to content

5 posts in this topic

Posted

How do I get Windows 8 to stop syncing all my Desktop thems? If I change one, the others immediately change to match.

Share this post


Link to post
Share on other sites

Posted

Metro UI Settings > Sync Your Settings > Disable the two Personalise settings on the right panel


[img]http://localhostr.com/files/XfZPhl8/make_settings_1.png[/img]

Share this post


Link to post
Share on other sites

Posted

are they all logged into the same account

Share this post


Link to post
Share on other sites

Posted

[quote name='DKAngel' timestamp='1357832854' post='595445070']
are they all logged into the same account
[/quote]

Of course they are, hence the syncing

Share this post


Link to post
Share on other sites

Posted

[quote name='Detection' timestamp='1357832852' post='595445068']
Metro UI Settings > Sync Your Settings > Disable the two Personalise settings on the right panel


[img]http://localhostr.com/files/XfZPhl8/make_settings_1.png[/img]
[/quote]Worked... Thanks much. Upgraded all three machines in last 48 hoours. Guess it was too much at the same time :(
1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.