Jump to content



Photo

Weird error message.

vista

  • Please log in to reply
6 replies to this topic

#1 sathenzar

sathenzar

    Neowinian

  • Joined: 12-June 06

Posted 10 January 2013 - 19:30

I had someone come in with a weird error message I have not been able to find or reproduce and it's been going on for month soff and on. Does anyone know what this could be? I attached the image to the thread. Apparently it resizes the desktop icons when it appears as well.
EDIT: It did not upload for some reason. Here is the upload link: http://tinypic.com/r/25fskf7/6


#2 BGM

BGM

    Wibble Wobble™

  • Joined: 30-March 03
  • Location: Farnborough, UK

Posted 10 January 2013 - 19:46

err.. no idea.

just go grab Malwarebytes and get to the scanning ;)

#3 OP sathenzar

sathenzar

    Neowinian

  • Joined: 12-June 06

Posted 11 January 2013 - 14:15

Yeah already have run all diag tests (hardware) and virus scanners. Nothing ever shows. can't find anything in the running startup list that looks supicious either. It'd have to be either a running startup program or a service though I would think.

#4 Hum

Hum

    totally wAcKed

  • Tech Issues Solved: 10
  • Joined: 05-October 03
  • Location: Odder Space
  • OS: Windows XP, 7

Posted 11 January 2013 - 16:43

Did you look in Task Manager for odd processes ?

Run Error Checking ?

You may have to do a Windows Repair.

#5 manroweb

manroweb

    Lover of all things tech

  • Tech Issues Solved: 1
  • Joined: 07-April 02
  • Location: Swindon UK

Posted 11 January 2013 - 17:18

Is this a Hewlett Packard system by any chance?

#6 mduren2445

mduren2445

    Neowinian

  • Joined: 02-March 06

Posted 11 January 2013 - 17:54

mmmmmm a bios update gone naughty?

#7 Kamran Mackey

Kamran Mackey

    Apple Fanatic

  • Joined: 30-September 12
  • Location: Canada
  • OS: Windows 7 Ultimate
  • Phone: Sony Xperia M2 LTE-A D2306

Posted 11 January 2013 - 17:54

I have never seen this error. I don't think it's common, I think it's pretty much very rare. But, is the system you have a Hewlett Packard system by any chance? If it is, that could probably be the case. But if it isn't, then I have no clue as to why you are receiving this error.