Sign in to follow this  
Followers 0

win8 New Windows 8 Watermark

22 posts in this topic

Posted

I've had the final build of Windows 8 since it was available on TechNet and it's never had a Build Watermark in the corner, I recently added in Media Center and now a Watermark has appeared on my Desktop. Is there any way to get rid of it?

[img]http://i.imgur.com/jT4h5.jpg[/img]

Share this post


Link to post
Share on other sites

Posted

Restart your computer

Share this post


Link to post
Share on other sites

Posted

Don't know if this was a fix... but you could try this:
Hope this works - in the past this was a way turn it off.

[CODE]gpedit.msc [/CODE]

Look for "show version number on desktop"

Click disable. or configure. - There was a setting that said "DON"T SHOW"
also -
check for activation then reboot.

"some have suggested" the checking for activation then a reboot fixes that.

Share this post


Link to post
Share on other sites

Posted

just reboot... same happened to me

Share this post


Link to post
Share on other sites

Posted

as was said REBOOT

Share this post


Link to post
Share on other sites

Posted

Restart your computer? I had this too, but once i restarted, it said I was activated and good to go.

Share this post


Link to post
Share on other sites

Posted

I've restarted twice now and the watermark is still there.

Share this post


Link to post
Share on other sites

Posted

Are you activated ?

Share this post


Link to post
Share on other sites

Posted

[quote name='Detection' timestamp='1358549539' post='595463202']
Are you activated ?
[/quote]

Yeah, it's always been activated since I first got it.

Share this post


Link to post
Share on other sites

Posted

[quote name='McKay' timestamp='1358549857' post='595463212']
Yeah, it's always been activated since I first got it.
[/quote]

Just with MS plugging the Media Centre piracy hole, I wonder if keys accessed by the same free method have been revoked / blacklisted in some way ?

Share this post


Link to post
Share on other sites

Posted

Check the notification center for information about the issue that causes its appearance. Media Center installation warns about the start-up services Media Center needs and offers to disable them. Once that issue is resolved, your watermark should disappear.

Edit:

[quote name='McKay' timestamp='1358549857' post='595463212']
Yeah, it's always been activated since I first got it.
[/quote]

Sometimes the installation of Media Center will deactivate Windows, have you checked since this issue? If this is the case, just reactivate. :)

Share this post


Link to post
Share on other sites

Posted

If Windows is not activated that will popup too!

Share this post


Link to post
Share on other sites

Posted

[quote name='Marshall' timestamp='1358550793' post='595463234']
Check the notification center for information about the issue that causes its appearance. Media Center installation warns about the start-up services Media Center needs and offers to disable them. Once that issue is resolved, your watermark should disappear.

Edit:



Sometimes the installation of Media Center will deactivate Windows, have you checked since this issue? If this is the case, just reactivate. :)
[/quote]

Notification Centre is only moaning at me to backup since I turned off Auto-backup 2 weeks ago, and asking me to solve a problem with GTA Vice City not working correctly. I've checked the PC Properties and it says Windows is still activated... :/

[attachment=325342:Untitled.png]

Share this post


Link to post
Share on other sites

Posted

[quote name='redvamp128' timestamp='1358547431' post='595463156']
Don't know if this was a fix... but you could try this:
Hope this works - in the past this was a way turn it off.

[CODE]gpedit.msc [/CODE]

Look for "show version number on desktop"

Click disable. or configure. - There was a setting that said "DON"T SHOW"
also -
check for activation then reboot.

"some have suggested" the checking for activation then a reboot fixes that.
[/quote][quote name='McKay' timestamp='1358549857' post='595463212']
Yeah, it's always been activated since I first got it.
[/quote]

[b]check for activation then reboot.

"some have suggested" the [u]checking for activation[/u] then a reboot fixes that.[/b]

Share this post


Link to post
Share on other sites

Posted

Changing the wallpaper usually fixes the issue, worked for me

Share this post


Link to post
Share on other sites

Posted

[quote name='Robbie Ride' timestamp='1358551939' post='595463260']
Changing the wallpaper usually fixes the issue, worked for me
[/quote]

I've changed the wallpaper since and it's still there.

Share this post


Link to post
Share on other sites

Posted

[quote name='McKay' timestamp='1358551984' post='595463262']
I've changed the wallpaper since and it's still there.
[/quote]

Try changing the theme and then change it back, it might or might not work

Share this post


Link to post
Share on other sites

Posted

Did you try re-installing Windows or deleting the key from the system and re-activating it again?

Share this post


Link to post
Share on other sites

Posted

Ok this was stupid. I'd even restarted a 3rd time, changed the theme, changed the wallpaper, searched fruitlessly among the group policies for the option to turn it off, tested to see if my validation was authentic.

I hit F5 on the desktop and it disappeared....

Share this post


Link to post
Share on other sites

Posted

[quote name='Kamran Mackey' timestamp='1358552232' post='595463272']
Did you try re-installing Windows or deleting the key from the system and re-activating it again?
[/quote]

Wouldn't reinstalling Windows present him with the same problem?

There is an option based on CP you could try [url="http://www.askvg.com/how-to-remove-watermark-build-number-info-from-desktop-in-windows-8-consumer-preview-public-beta/"]http://www.askvg.com/how-to-remove-watermark-build-number-info-from-desktop-in-windows-8-consumer-preview-public-beta/[/url]
or via software [url="http://www.nsaneforums.com/topic/141754-windows-8-rtm-watermark-and-activation-notification-remover/"]http://www.nsaneforums.com/topic/141754-windows-8-rtm-watermark-and-activation-notification-remover/[/url]

[quote name='McKay' timestamp='1358552528' post='595463274']
Ok this was stupid. I'd even restarted a 3rd time, changed the theme, changed the wallpaper, searched fruitlessly among the group policies for the option to turn it off, tested to see if my validation was authentic.

I hit F5 on the desktop and it disappeared....
[/quote]

Well Done!!

Share this post


Link to post
Share on other sites

Posted

^^ Well done, yes. But incredibly crappy of an OS to present a user with this problem. (N)
1 person likes this

Share this post


Link to post
Share on other sites

Posted

hehe thats free keys for you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.