Jump to content



Photo

EFI partition size grows by 48x after cloning...

win8

  • Please log in to reply
5 replies to this topic

#1 Evolution

Evolution

    Neowinian Senior

  • Joined: 06-April 02

Posted 19 January 2013 - 15:53

After recently receiving a Dell 660, I cloned the drive to an SSD drive via EaseUS Partition Manager. Before the EFI partition was 500 MB, now it's 24.96 GB. I've also forgotten if the WINRETOOLS partition is suppose to be 27 GB.

Does anyone know how to fix this? I know that it's GPT now, but I've forgotten if it was GPT before.


#2 Detection

Detection

    Detecting stuff...

  • Joined: 30-October 10
  • Location: UK
  • OS: 7 SP1 x64

Posted 19 January 2013 - 15:54

Maybe it cloned the drive and not the partition only

#3 Aergan

Aergan

    Neowinian Senior

  • Tech Issues Solved: 6
  • Joined: 24-September 05
  • Location: Staffordshire, UK
  • OS: Windows 8.1 Pro / Server 2012 R2 / Xubuntu 14.04
  • Phone: Sony Xperia Z1

Posted 19 January 2013 - 22:07

Either it doesn't understand GPT or it's done a data clone (used space) would be my guess.

#4 OP Evolution

Evolution

    Neowinian Senior

  • Joined: 06-April 02

Posted 20 January 2013 - 01:09

The problem was also that Windows was reporting 100% usage.... when in fact with gparted it was reporting far less usage and I was able to correct it.

#5 EmbraceNext

EmbraceNext

    Neowinian

  • Tech Issues Solved: 1
  • Joined: 17-July 09

Posted 20 January 2013 - 18:19

How did you correct it?

#6 OP Evolution

Evolution

    Neowinian Senior

  • Joined: 06-April 02

Posted 23 January 2013 - 03:26

I used a live cd of gparted and reduced the partition sizes, moving the excess from one partition to another to finally the desired main partition. I had to copy one of the partitions since gparted didn't recognize it in order to move the excess all the way.



Click here to login or here to register to remove this ad, it's free!