Jump to content



Photo

Switch Off Language Bar Next To The Clock

win8

  • Please log in to reply
9 replies to this topic

#1 Vince800

Vince800

    Neowinian

  • Joined: 07-May 08
  • Location: United Kingdom

Posted 25 January 2013 - 21:58

When certain games are launched it causes the word ENG to be displayed next to the clock in the notification area. When clicking on it it allows me to select between the default UK keyboard layout and the US one however there is no reference to the US keyboard layout being configured at all in control panel so it's interesting that launching certain games (GTA IV, Counterstrike: GO) make this menu appear. Logging out and back in again removes this.

Has anyone else come across this and do they know how to switch it off?

Attached Images

  • ENG Button.PNG
  • ENG Button Open.png
  • Language Settings.png



#2 lars77

lars77

    Neowinian

  • Joined: 18-April 08
  • Location: USA

Posted 25 January 2013 - 22:31

Doesn't come up for me, but I think that would only come up when you have multiple keyboard languages installed.

Try clicking Language Preferences, Advanced Settings, then try unchecking "Use the desktop language bar when it's available" & click Save. Maybe you have that checkbox enabled, so it randomly pops up when Windows thinks you're switching keyboard languages?

Dunno why it happens when you're launching certain games, could be that the games are localised differently & trick Windows into showing the language bar whenever you launch them.

#3 Lee G.

Lee G.

    Neowinian Senior

  • Joined: 28-October 04
  • Location: London, UK
  • OS: Windows 8.1

Posted 25 January 2013 - 22:35

I have the same problem, and I've also noticed that it happens after launching GTA IV. I would love to find a way to permanently prevent it from happening.

The only way in which I've been able to turn off the language bar is to add the English (US) language, and then remove it.

#4 Marshall

Marshall

    ▇ ▂ ▃ ▁ ▁ ▅

  • Tech Issues Solved: 7
  • Joined: 22-June 03
  • Location: USA

Posted 25 January 2013 - 22:50

I'm not a Windows 8 user, but I found this...

http://www.eightforu...indows-8-a.html

#5 OP Vince800

Vince800

    Neowinian

  • Joined: 07-May 08
  • Location: United Kingdom

Posted 27 January 2013 - 11:11

I'm not a Windows 8 user, but I found this...

http://www.eightforu...indows-8-a.html


Following this guide solved the issue. Cheers.

#6 Guth

Guth

    Alba Gu Bráth

  • Joined: 30-December 05
  • Location: Scotland
  • OS: Windows 8 Pro
  • Phone: Nokia Lumia

Posted 27 January 2013 - 13:27

Going to try the guide too, always happens to me after playing GTAIV also
Thanks for link Marshall

edit: just did it and I feel daft now. There is an option "Use the language bar when its available" and its checked. Why didnt I try advanced language settings before :laugh:

#7 Jub Fequois

Jub Fequois

    Owlblood

  • Joined: 06-June 04
  • Location: London, UK
  • OS: OS X, Windows
  • Phone: OnePlus One

Posted 27 January 2013 - 13:40

Mine isn't checked and I only have one input language, and it always appears after playing Guild Wars 2. I find it rather annoying.

#8 OP Vince800

Vince800

    Neowinian

  • Joined: 07-May 08
  • Location: United Kingdom

Posted 27 January 2013 - 14:43

Going to try the guide too, always happens to me after playing GTAIV also
Thanks for link Marshall

edit: just did it and I feel daft now. There is an option "Use the language bar when its available" and its checked. Why didnt I try advanced language settings before :laugh:


I unchecked it but it didn't solve the issue before following the guide.

#9 Aergan

Aergan

    Neowinian Senior

  • Tech Issues Solved: 7
  • Joined: 24-September 05
  • Location: Staffordshire, UK
  • OS: Windows 8.1 Pro | Xubuntu | OSX Yosemite| Server 2012 R2 | Ubuntu Server
  • Phone: Sony Xperia Z1

Posted 27 January 2013 - 19:16

Mine stays regardless of what setting.

I can hide it by going to "Control Panel\All Control Panel Items\Notification Area Icons\Turn System Icons On or Off" then switching Input Indicator to Off.
Lasts until next login.

#10 goodshepherd

goodshepherd

    Resident One Post Wonder

  • Joined: 06-April 13

Posted 06 April 2013 - 09:12

I met similar problem. And I found it can be removed permanently as follows:

1- Check the box before "Control Panel - Language - Advanced settings - Use the desktop language bar when it's available";
2- Click the link below - "Change language bar hot keys", then select the "language bar" tab, choose "Hidden".

In this way, the input indicator in task bar is replaced by traditional language bar on desktop which can be set hidden or not as in former Windows.