Jump to content



Photo

Windows 8 copy/paste UI is not always on top.

win8

  • Please log in to reply
20 replies to this topic

#16 UXGaurav

UXGaurav

    Tried Classic Shell? It has 15 million+ downloads & growing

  • Tech Issues Solved: 1
  • Joined: 18-October 05
  • Location: Windows
  • OS: Windows

Posted 13 June 2013 - 11:02

Is this the issue when you get a conflict, the dialog is in background and you only get a blinking Explorer icon in taskbar, so you end up overlooking the prompt? According to Micros~ shell team, it is "by design".


#17 OP dumble

dumble

    Neowinian

  • Joined: 17-March 09

Posted 13 June 2013 - 12:03

@+DARKFiB3R; No nothing to do with the Download thing. It is the little explorer warning window (which you can almost not see, which is the problem!)


So I'm not the only one. I guess its a bug then...

@UXGaurav: By disign? That is weird, because a warning message should get in focus right, because you have to choose something otherwise nothing happens.. Now you first have to click on the yellow flashing explorer icon in your taskbar. And still if its by disign why does it happen sporadically

#18 Starbuck84

Starbuck84

    Would You Kindly?

  • Joined: 26-June 07
  • Location: Breda, Netherlands

Posted 14 June 2013 - 07:57

Aye I have the same issue. Using File Explorer (windows explorer), when I copy and paste a file, the transfer window is behind the active window that I initiated the transfer with. It's usually not a problem as it does it thin and I can see the progress on the taskbar.... unless I need to confirm permissions, then it'll just wait forever until i tab to the dialog box.

Same. It has to do with Explorer itself (I think), as sometimes I use TeraCopy to verify copies of data and even TeraCopy gets placed behind my current Windows Explorer window. At least TeraCopy remembers its position, so I just place it in a corner for it to be visible after a copy command. But still.

#19 majidpromix

majidpromix

    Resident One Post Wonder

  • Joined: 03-March 14

Posted 03 March 2014 - 08:32

Any Solution? :(



#20 REM2000

REM2000

    Neowinian Senior

  • Joined: 20-July 04
  • Location: UK

Posted 16 May 2014 - 11:20

sorry to bump but this problem is really annoying any one have a solution, sometimes ive missed a replace file dialog box because it's remained hidden and only after clicking the task bar picking the message up. I prefer my copy/move dialogs on top to get an idea of how they are doing.



#21 Emannxx

Emannxx

    Resident One Post Wonder

  • Joined: 13-September 09

Posted 19 May 2014 - 19:35

I'm also facing this issue. The only work-around I know - and it is temporary - is to close Google Chrome (exiting the little chrome logo on the notification pane near the clock as well), starting a file copy (with a big file, an .iso for example), open the copy/paste UI that shows up "hidden", cancel the operation and then, to check, pressing ctrl+v again to make sure the window pops up as it should.

 

Only then can I start Google Chrome again - and if I try to copy something, the file transfer UI shows on top as expected, until I restart the computer, and have to do this all over again.

 

It's VERY annoying and this bug really pisses me off, but I believe it is a Chrome-fault as it doesn't happen with any other browser.