Sign in to follow this  
Followers 0
Grinch

bug Notifications split between News and Forums

8 posts in this topic

Simply put.. if I have notifications and I'm on the news page and I check those notifications and then go to the forums, they are still listed as unseen notifications and will show a green number to indicate I haven't "seen" them even though I already did on the news page.

Share this post


Link to post
Share on other sites

That was a bug even before the update

Share this post


Link to post
Share on other sites

That was a bug even before the update

 

Well, it is still a valid bug. Strange how it was never resolved though. :|

Share this post


Link to post
Share on other sites

Yep it is annoying, I'll see if we can get this fixed.

Share this post


Link to post
Share on other sites

This should now be fixed

5 people like this

Share this post


Link to post
Share on other sites

Appears to be, thanks!

Share this post


Link to post
Share on other sites

Side note, the green box (against dark blue) does not stand out as much as the old "inverted" white icon.

Share this post


Link to post
Share on other sites

i do not get many notifications so i never noticed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.