Jump to content

23 posts in this topic

Posted

Ok this happened on last Windows 8 install, and would love to banish it. It was working before I:

 

a) joined domain and b) added multi monitor

 

I have other domain joined windows 8 pcs that do work with shortcut. Any ideas?

Share this post


Link to post
Share on other sites

Posted

Wha-?

Share this post


Link to post
Share on other sites

Posted

Try Group policy ?

Share this post


Link to post
Share on other sites

Posted

If it was a group policy option being enforced you'd think the other PCs would have it too. Guess nobody knows this one.

Share this post


Link to post
Share on other sites

Posted

Honestly, I have no idea what you're even asking.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

Maybe it was not clearly asked. All I mean is, you see that picture of the right click menu? It is gone. I want it back.

 

EDIT: Yep first post is missing text about that!

Share this post


Link to post
Share on other sites

Posted

So right click does nothing? Well that could be a bug. Try report it somewhere.

Share this post


Link to post
Share on other sites

Posted

Maybe it was not clearly asked. All I mean is, you see that picture of the right click menu? It is gone. I want it back.

 

EDIT: Yep first post is missing text about that!

 

Heh, Ok, now it makes more sense.   It could be a bug or something, I don't think there's any specific place where you can go to turn that menu off. 

Share this post


Link to post
Share on other sites

Posted

Came across this post while Googling a problem (feature?) that I just noticed.  As hard to understand as the original post may be, I think that the OP is actually trying to ask if you can turn that menu back on.

 

Can anyone confirm that once you join a PC to a domain, you are no longer able to access the Start Menu right-click menu pictured above?  I've just noticed this on 2 different machines.  Is this a feature or a bug?  Is there a group policy that I can change to re-enable the menu that pops up when you right-click the start button at the bottom left corner?

 

I've tested this on a Windows 8 x64 Enterprise desktop install and a Windows 8.1 Pro x64 laptop install. Both are on the same work domain.

Share this post


Link to post
Share on other sites

Posted

I'm on a domain and have access to the right click menu.  I'm on 8.1 Preview.

Share this post


Link to post
Share on other sites

Posted

Have you installed any tools or utilities to replace the start button/menu that could've hijacked that area?

Share this post


Link to post
Share on other sites

Posted

I'm using Windows 8 on a Domain controlled PC and have that but maybe because i'm running as admin as well? Dunno if it has something to do with that.

Share this post


Link to post
Share on other sites

Posted

I'm running as admin also.

Share this post


Link to post
Share on other sites

Posted

I ran into this once -- turned out the folder containing these commands was missing.  Check yours:

 

C:\Users\<your_userid>\AppData\Local\Microsoft\Windows\WinX

 

Make sure you have content there and compare it to a new user (you may have to make one).  If yours is empty, copy from the new user.

 

-Forjo

1 person likes this

Share this post


Link to post
Share on other sites

Posted

are you able to right click elsewhere on the taskbar? can you access the taskbar properties?

Share this post


Link to post
Share on other sites

Posted

Have you installed any tools or utilities to replace the start button/menu that could've hijacked that area?

 

Nope. On the laptop I'm on right now, I just did a fresh install of the 8.1 Pro .iso yesterday after they made it available on MSDN.

 

I ran into this once -- turned out the folder containing these commands was missing.  Check yours:

 

C:\Users\<your_userid>\AppData\Local\Microsoft\Windows\WinX

 

Make sure you have content there and compare it to a new user (you may have to make one).  If yours is empty, copy from the new user.

 

-Forjo

 

Weird!  My domain account user folder does not even contain a \WinX subfolder.  It does exist on my local account, though.  Is this a bug?  Or is some weird domain policy preventing it?  I'll try creating a new domain profile to see what happens on that one.

 

are you able to right click elsewhere on the taskbar? can you access the taskbar properties?

 

Yes, right-clicking elsewhere on the Taskbar brings up the normal menus.

Share this post


Link to post
Share on other sites

Posted

Update:  All new domain profiles created on either machine behave the same way:  no right-click menu on the Start Button.  So I'm guessing it has something to do with a domain policy.  Any idea where the specific policy might be hidden?

Share this post


Link to post
Share on other sites

Posted

There is a Windows+X group policy. It may be turned off.It's located in User Configuration's admin templates under the path "/Windows Components/File Explorer/Turn off Windows+X hotkeys".It may be located somewhere else on a domain but you can use the filter feature in gpedit

Share this post


Link to post
Share on other sites

Posted

 

Weird!  My domain account user folder does not even contain a \WinX subfolder.  It does exist on my local account, though.  Is this a bug?  Or is some weird domain policy preventing it?  I'll try creating a new domain profile to see what happens on that one.

 

If the folder doesn't exist, you won't get the menu. Copy the one from your local account to the same path of your domain account.

 

-Forjo

Share this post


Link to post
Share on other sites

Posted

If the folder doesn't exist, you won't get the menu. Copy the one from your local account to the same path of your domain account.

 

-Forjo

 

Thank you for the reply and for the information.  I understand that the folder should be there in order for the WinX menu to be present.  What I'm trying to figure out is why it isn't there.

 

I just went in to Group Policy Management Console, and did a Block Inheritance (i'm a domain admin) from the OU that my machines get put in.  I wiped and reinstalled 8.1 Pro on my laptop.  Then, I deleted the old AD entry for it, rejoined the domain, and verified that upon 1st boot, my laptop was in the proper OU w/ the Block Inheritance option checked.  So in theory, it shouldn't be getting any kind of control from group policies.  However, the WinX menu is still missing from all domain accounts.

 

In other words, no progress yet.  Any suggestions as to how the menu is getting turned off would be appreciated.

Share this post


Link to post
Share on other sites

Posted

Thank you for the reply and for the information.  I understand that the folder should be there in order for the WinX menu to be present.  What I'm trying to figure out is why it isn't there.

 

I just went in to Group Policy Management Console, and did a Block Inheritance (i'm a domain admin) from the OU that my machines get put in.  I wiped and reinstalled 8.1 Pro on my laptop.  Then, I deleted the old AD entry for it, rejoined the domain, and verified that upon 1st boot, my laptop was in the proper OU w/ the Block Inheritance option checked.  So in theory, it shouldn't be getting any kind of control from group policies.  However, the WinX menu is still missing from all domain accounts.

 

In other words, no progress yet.  Any suggestions as to how the menu is getting turned off would be appreciated.

 

Are you using roaming profiles?

 

-Forjo

Share this post


Link to post
Share on other sites

Posted

No, not to my knowledge.

 

However, we are using customized default domain profiles. I'm betting that's what's doing it.  We probably do not yet have a Windows 8-based default profile that contains the WinX folder.  So, when a Windows 8 machine joins the domain and gets a default profile, it is not getting the WinX folder inside the user's profile.

 

Does that sound right?

Share this post


Link to post
Share on other sites

Posted

I ran into this once -- turned out the folder containing these commands was missing.  Check yours:

 

C:\Users\<your_userid>\AppData\Local\Microsoft\Windows\WinX

 

Make sure you have content there and compare it to a new user (you may have to make one).  If yours is empty, copy from the new user.

 

-Forjo

 

I just wanted to say thank you Forjo / Neowinian!  I had made some GPO changes on our domain controller and thought for sure it had something to do with that, but coincidentally I also cleaned up my %APPDATA% folders and temp folders.  It had nothing to do with my group policy updates!  In case anyone needs the folder contents (at least for Win 8.1 Update 1), I'm attaching it to this post.

 

So the contents of this attached zip needs to go to:

C:\Users\<username>\AppData\Local\Microsoft\Windows

 

Or simply enter this into an address bar / run dialog (WIN-R): %APPDATA%\..\Local\Microsoft\Windows

 

The sub-folder needs to be called "WinX"

 

-Adam

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.