Jump to content



Photo

Windows 8.1 Won't Sleep When Idle

Answered Go to the full post win8.1

  • Please log in to reply
18 replies to this topic

#16 John Pombrio

John Pombrio

    Neowinian

  • Joined: 13-October 13

Posted 13 October 2013 - 20:01

All computers that are using HOMEGROUP have to all be on the same HOMEGROUP and have to be properly configured to share something before any of the computers will auto sleep properly.

Example, I had two computers on Win 8.1 Pro (which automatically starts a HOMEGROUP when installed) that would NOT connect using my old HOMEGROUP password. I created a new HOMEGROUP password and managed to get these two computers to share files. However, there was a THIRD computer on the network (with Win 8) who had the old HOMEGROUP password. I successfully changed it to the new HOMEGROUP by leaving and rejoining using the new password. Yet I could not see any files on this last computer. I had to UNSHARE with the HOMEGROUP all of the files and folders under users. Then I shared the one folder that I wanted to share. That worked and that also FINALLY let my computer sleep!

 

Two other things. The computers do NOT have to be booted up to cause this issue. You can easily tell if this is your problem by disabling your network adapter, setting sleep for one minute and waiting 5 minutes to see what happens.




#17 John Pombrio

John Pombrio

    Neowinian

  • Joined: 13-October 13

Posted 20 October 2013 - 11:10

A couple of links to flesh out the HOMEGROUP/SLEEP issue:

 

http://www.eightforu...omatically.html

 

http://www.eightforu...es-sleep-5.html



#18 Protocol

Protocol

    Neowinian

  • Joined: 13-August 04

Posted 26 November 2013 - 07:36

For me the fix was to leave the Homegroup. Not sure why this is broken but that fixed the sleep issue across two machines.

It doesn't work for me. :|



#19 InFInite_

InFInite_

    Resident One Post Wonder

  • Joined: 26-November 13

Posted 26 November 2013 - 21:40

You might have same problem as I had with Windows 8.1. It was network settings related. My PC did not sleep because of LanmanServer service and one sharing setting that I had enabled. To disable LanmanServer service, you need to go to services. Just type services to RUN row and press enter. All services are opened before you. Find LanmanServer service and press right button of your mouse. Stop it and disable its automatic start and it won't start with Windows anymore. Next you need to disable that one jamming network sharing setting. Open network and sharing center by right clicking your WLAN bars. Then press "change advanced settings for sharing". Press All networks and click Disable sharing of public folders. That did it for me, the computer sleeps!