Jump to content



Photo

My PC won't go to sleep

win8.1

  • Please log in to reply
22 replies to this topic

#16 Ian W

Ian W

    Physical presence asserted.

  • Tech Issues Solved: 5
  • Joined: 01-March 13
  • OS: Windows Vista

Posted 28 February 2014 - 22:31

Lord Method Man,
Have you tried to disable the Hybrid Sleep option? I once had a similar issue on a Windows Vista machine. After I turned off the option the computer would sleep normally.




#17 Jason Stillion

Jason Stillion

    Neowinian

  • Joined: 04-April 12
  • Location: United States

Posted 28 February 2014 - 22:39

Did you have any recent driver updates / changes?

 

If one of your driver's isn't installed correctly or not support sleep / hibernation, the system may not sleep / hibernate anymore. 



#18 OP Lord Method Man

Lord Method Man

    Banned

  • Tech Issues Solved: 1
  • Joined: 18-September 12

Posted 28 February 2014 - 22:46

Well the whole system is brand new, just three weeks old today. Its never gone to sleep on its own.

 

 

Lord Method Man,
Have you tried to disable the Hybrid Sleep option? I once had a similar issue on a Windows Vista machine. After I turned off the option the computer would sleep normally.

 

I'll try that later.



#19 Circaflex

Circaflex

    Neowinian Senior

  • Tech Issues Solved: 2
  • Joined: 18-August 02
  • Location: California
  • OS: 8 x64, 7 x64, Mountain Lion, Ubuntu
  • Phone: hammerhead

Posted 28 February 2014 - 22:59

checked for a bios update?



#20 OP Lord Method Man

Lord Method Man

    Banned

  • Tech Issues Solved: 1
  • Joined: 18-September 12

Posted 28 February 2014 - 23:03

I think the BIOS is recent. The problem isn't that the motherboard won't sleep, it will just fine if I send the command myself. The problem seems to be Windows never initiates sleep on its own after being idle.



#21 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 10
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 01 March 2014 - 00:16

Tried turning off IPv6, still didn't fall asleep. There's a Homegroup on the network but I'm not in it.

 

 

 

13ygt9e.png

 

That's from waking it up using my mouse, which was the last time it actually woke from sleep mode.

 

Need to see powercfg -lastwake after it wakes on it's own, not after you wake it manually.



#22 OP Lord Method Man

Lord Method Man

    Banned

  • Tech Issues Solved: 1
  • Joined: 18-September 12

Posted 01 March 2014 - 00:27

It doesn't ever wake on its own.



#23 xendrome

xendrome

    In God We Trust; All Others We Monitor

  • Tech Issues Solved: 10
  • Joined: 05-December 01
  • OS: Windows 8.1 Pro x64

Posted 01 March 2014 - 00:32

It doesn't ever wake on its own.

 

Ahh ok I midread it, I thought it was going to sleep on it's own, but waking right away on it's own.