Jump to content
Sign in to follow this  
Followers 0

[DEP] Cannot disable.


4 posts in this topic

Posted

Tried to disable using as as administrator using command prompt and does not work.

 

Any ideas,maybe another way?

 

Before an admin closes this thread due to no tags, it isn't working for me like the last thread I created.

 

Can only put from a drop down menu win7.

 

Thanks in advance.

Share this post


Link to post
Share on other sites

Posted

on more recent motherboard DEP cannot be disabled anymore.

Share this post


Link to post
Share on other sites

Posted

on more recent motherboard DEP cannot be disabled anymore.

I used to be able to disable it on this mobo.

Share this post


Link to post
Share on other sites

Posted

I sorted the problem out myself.

 

I defraged registry and did a huge cleanup and DEP is not disabled.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.