Jump to content
Sign in to follow this  
Followers 0

29 posts in this topic

Posted

Hi Neowin!

Problem is that I can't find the driver of laptop built in card Intel 4 series express chipset specs Gma 4500mhd for WIndows 8. :/

Can anyone please help me with that?

Share this post


Link to post
Share on other sites

Posted

Hi Neowin!

Problem is that I can't find the driver of laptop built in card Intel 4 series express chipset specs Gma 4500mhd for WIndows 8. :/

Can anyone please help me with that?

Try Driver Booster.

Share this post


Link to post
Share on other sites

Posted

Alternatively try the Driver Update Utility on Intel.com. Or check the support site for your laptop for updated drivers.

 

If you tell us which kind of laptop you have we can point you in the right direction.

Share this post


Link to post
Share on other sites

Posted

Try Driver Booster.

Or give us the device ID using Device Manager :)

 

[attachment=362527:eb_nw-did1.png]

1 person likes this

Share this post


Link to post
Share on other sites

Posted

ANSWER to your problem is Intel DO NOT! do drivers for win 8 for anything older then the 2nd Gen Core I Processors.....   

 

original Core I HD Graphics (Example) and Below .. all u can do with 8 is use the default drivers windows 8 has which only allow it to basic function .... a few google searches and you ll find lots of people have tryed to Mod the INI files to make it work etc but with limited success....   

 

I have oinly found that the last driver for the original Core I HD Graphics (Example) win 7 driver works on 8  .... anything before that i found either installed but broke the os or installed and never functioned right.

 

as your saying Gma 4500mhd and Intel 4 Express you ve got Core 2 Duo CPU :p making it older then Core I

http://www.intel.com/products/notebook/chipsets/gm45/gm45-overview.htm

 

so your TRUE answer to this problem is you either put up with it at wrong res etc in windows 8 or downgrade to windows 7 on that laptop ....   (or ultimately buy new laptop!)

 

Offical Intel Answer:

https://communities.intel.com/docs/DOC-19647

Offical Microsoft Anwser:

http://answers.microsoft.com/en-us/windows/forum/windows_8-hardware/driver-for-gma-4500-mhd-on-windows-8/e234b185-da22-486e-8256-3f425ab98da6

 

 

so your FALSE answer is to mod the Windows 7 driver to work on Windows 8 (info below) AT YOUR OWN RISK!

 

Unoffical Neowin Guide:

http://www.neowin.net/news/how-to-install-legacy-intel-hd-graphics-drivers-on-windows-8

Intel Win 7 Drivers:

https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&keyword=%22GMA+4500MHD%22

 

If you had ATI or NVIDIA graphics:

Nvidia and ATI drivers ini's can be modded with http://www.hardwareheaven.com/tools/

 

SIMPLES!!!

Share this post


Link to post
Share on other sites

Posted

I have a DELL E4300 laptop with ram 3 GB CORE 2 duo .... and i have already told you about my builtin graphic card :) . I have tried all of the given option's but couldnt find any OFFICAL Driver of INTEL GRAPHIC CARD 4 series GMA 4500 MHD. Please put me in the right direction , i have also tried automatically Intel updating driver software through intel website , also Driver detector but all of them are premium. Any of you have Any file on mega upload ? :) any help would be appreciated :) Thanks for Replying me :)

 

Thanks :)

 
 

Share this post


Link to post
Share on other sites

Posted

I have a DELL E4300 laptop with ram 3 GB CORE 2 duo .... and i have already told you about my builtin graphic card :) . I have tried all of the given option's but couldnt find any OFFICAL Driver of INTEL GRAPHIC CARD 4 series GMA 4500 MHD. Please put me in the right direction , i have also tried automatically Intel updating driver software through intel website , also Driver detector but all of them are premium. Any of you have Any file on mega upload ? :) any help would be appreciated :) Thanks for Replying me :)

 

Thanks :)

 
 

 

Tried the drivers for Windows 7?  I have used Win7 drivers on Win8 and more often than not, they work.  Did the same thing with Vista drivers on Win7.

3 people like this

Share this post


Link to post
Share on other sites

Posted

You may want to try the windows 7 version if you have not already.

 

You can try this as well, it is for windows 8 but it said it covered 4400 and 4600 with no mention of 4500.

https://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/23885/eng/Win64_153322.exe&lang=eng&Dwnldid=23885&DownloadType=%0A%09%09%09%09%09%09%09Drivers%0A%09%09%09%09%09%09&OSFullname=Windows+8%2c+64-bit*

 

Edit: ^ He beat me to it.

1 person likes this

Share this post


Link to post
Share on other sites

Posted

this is my Driver id :)

Share this post


Link to post
Share on other sites

Posted

Tried the drivers for Windows 7?  I have used Win7 drivers on Win8 and more often than not, they work.  Did the same thing with Vista drivers on Win7.

Best Answer!

Share this post


Link to post
Share on other sites

Posted

this is my Driver id :)

 

Right click on the lines, copy, and paste here.  Or Control C to copy, then V to paste

Share this post


Link to post
Share on other sites

Posted

Tried the drivers for Windows 7?  I have used Win7 drivers on Win8 and more often than not, they work.  Did the same thing with Vista drivers on Win7.

yes i have ran them on compatibility mode . but A error came " This driver didnt meet the minimum requirement's :/ :( 

Share this post


Link to post
Share on other sites

Posted

yes i have ran them on compatibility mode . but A error came " This driver didnt meet the minimum requirement's :/ :(

 

Did you do that by running the EXE?  Or by updating the driver in device manager?

Share this post


Link to post
Share on other sites

Posted

Right click on the lines, copy, and paste here.  Or Control C to copy, then V to paste

PCI\VEN_8086&DEV_2A42&SUBSYS_024D1028&REV_07
PCI\VEN_8086&DEV_2A42&SUBSYS_024D1028
PCI\VEN_8086&DEV_2A42&CC_030000
PCI\VEN_8086&DEV_2A42&CC_0300
:) hope it helps 

Did you do that by running the EXE?  Or by updating the driver in device manager?

By Going in to the properties of exe file... :)

Share this post


Link to post
Share on other sites

Posted

 

PCI\VEN_8086&DEV_2A42&SUBSYS_024D1028&REV_07
PCI\VEN_8086&DEV_2A42&SUBSYS_024D1028
PCI\VEN_8086&DEV_2A42&CC_030000
PCI\VEN_8086&DEV_2A42&CC_0300
:) hope it helps 

By Going in to the properties of exe file... :)

 

 

Try going to Device Manager, choose update driver, and browse to the extracted driver location.

Share this post


Link to post
Share on other sites

Posted

Try going to Device Manager, choose update driver, and browse to the extracted driver location.

It says ur driver is upto date ://///////

Share this post


Link to post
Share on other sites

Posted

See if this site helps at all....

http://www.eightforums.com/graphic-cards/13392-mobile-intel-4-series-express-chipset-family.html

 

This video may help....

http://www.youtube.com/watch?v=xHcmPNziL9c

Hey :D in one link malware detected btw :D iam trying another mirror from this link :D downloading it :D i hope it will work . I have visited this site before :D but didnt catch up this link :D

Share this post


Link to post
Share on other sites

Posted

Hey :D in one link malware detected btw :D iam trying another mirror from this link :D downloading it :D i hope it will work . I have visited this site before :D but didnt catch up this link :D

 

huh, didnt get a malware alert on my end.  Glad you found the link.  Try it and report back.

Share this post


Link to post
Share on other sites

Posted

huh, didnt get a malware alert on my end.  Glad you found the link.  Try it and report back

Driver are installed ? :/ i guess its media accelerator of intel  :/ what u say ? drivers are installed ?

Share this post


Link to post
Share on other sites

Posted

Driver are installed ? :/ i guess its media accelerator of intel   :/ what u say ? drivers are installed ?

 

You asking if the drivers are installed?  What does the device manager say?

Share this post


Link to post
Share on other sites

Posted

You asking if the drivers are installed?  What does the device manager say?

it says nothing :D heheehhehehe

Share this post


Link to post
Share on other sites

Posted

it says nothing :D heheehhehehe

 

Ok, go in to the Base System Device and Broadcom USH and copy the hardware device IDs here like you did before.  The vid drivers are installed and probably was not the initial problem you were having.  Its the drivers with the yellow icon next to them you need to address.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.