Sign in to follow this  
Followers 0

Overclocking issues!

2 posts in this topic


I recently built a system in hopes of overclocking it. The specs are very pretty basic.

  • Athlon X2 260 3.2ghz
  • Cooler Master 212 plus
  • Gigabyte ga-ma785gm-us2h (latest bios)
  • 350 watt PSU
  • ATI 4550
  • 3GB of DDR2 ram (667mhz)

As you can see, the cooler could hold alot of heat. I went to the bios and changed the FSB from 200 to 245 and it worked fine. (temps stayed around 30C with stress tests). At 248 I get a "page_fault_in_nonpaged_area" BSOD error. I googled and it seems that this is a common ram error after overclocking it. I lowered the multiplyer from 3.33 to 2.66 which got the ram close to stock speeds but the same problem occurs. The CPU voltage has been changed from 1.4 to 1.475 and even when I put it on Auto it adjusts it to that speed with the overclock.

Is there anything I can do about this?


Share this post

Link to post
Share on other sites

Just lowered the RAM multiplyer to the lowest (2X) and I'm at 4.2ghz @ 36C. Let's see how high this goes :)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.