• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

DeleteAppContainerProfile failed for AppContainer (all bing apps crash)

Recommended Posts

Artins90    0

For no apparent reason all of the Bing based apps ( Maps, Weather, Sport, News etc.) that were working just fine yesterday now work for about 10 seconds and then crash. I went in the event viewer and I found this:

Log Name: Microsoft-Windows-AppModel-Runtime/Admin
Source: Microsoft-Windows-AppModel-Runtime
Date: 06/11/2012 02.10.49
Event ID: 22
Task Category: None
Level: Error
Keywords: AppContainer
User: ARTINS90\Artins
Computer: Artins90
DeleteAppContainerProfile failed for AppContainer Microsoft.BingWeather_8wekyb3d8bbwe with error 0x80070091.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<Provider Name="Microsoft-Windows-AppModel-Runtime" Guid="{F1EF270A-0D32-4352-BA52-DBAB41E1D859}" />
<TimeCreated SystemTime="2012-11-06T01:10:49.897767300Z" />
<Correlation ActivityID="{D997A6B0-BBB9-0002-50A9-97D9B9BBCD01}" />
<Execution ProcessID="3676" ThreadID="3096" />
<Security UserID="S-1-5-21-1957507509-593973461-3772905561-1001" />
<Data Name="ErrorCode">2147942545</Data>
<Data Name="Context">Microsoft.BingWeather_8wekyb3d8bbwe</Data>

It looks like the apps try to delete my profile but fail and then crash with a 0x80070091 error the other apps are working just fine, I tried to reinstalling them, switching to a local accout, running a SFC /scannow and I ran a chkdsk but nothing helped, I guess I need to fiddle with the folder where the application is and delete the profile by myself but Microsoft decided to hide it so I have no clue about what to do please reply if you know how to fix this issue thanks in advance

Share this post

Link to post
Share on other sites
Obi-Wan Kenobi    1,112

Not sure if this helps, but here's what I found via a quick google search: http://www.eventid.n...820-phase-1.htm

edit: That was googling the event ID, I'm mobile so it's kinda hard for me to help too much, but hopefully that'll get you pointed in the right direction)

Share this post

Link to post
Share on other sites
Artins90    0

I guess I fixed it need some more testing though, I noticed that in the file properties of every file after the created, modified and accessed times these 2 strange symbols popped up ????. I went in the language settings and I saw the 2 weird symbols under the set the long time format section, I switched it back to HH.mm.ss and now the apps seem to be working

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.