Sign in to follow this  

SATA Drives Disappear

Recommended Posts

odatkid    0

Hi All,

I have 3 drives installed on my PC (1) solid state drive for the O.S. Win 7 Pro dual booting with a VHD Win 8 Pro (which I really like). The other two SATA drives are for storage (1) 500 gig partitioned in two and (1) 320 gig not partitioned.

Here's my problem: Periodically the 2 SATA (NOT the SSD) drives will disappear and the only way to get them back is to shutdown my PC and disconnect them from the MOBO and then plug them back in. When I restart they reappear. This happens from time to time but without a trigger that I'm aware of.

I've tested both drives and they are healthy and I'm at a loss why this happens.

Any ideas?

Any and all help is appreciated.

Thanks........Tom

Share this post


Link to post
Share on other sites
f0rk_b0mb    698

1. Update Bios?

2. Update Mobo drivers?

3. Use it to see if it works. If it does,

4. Profit

Edit: Also try different SATA cables and ports

Share this post


Link to post
Share on other sites
Hum    6,930

I would also check the SATA hard drive cables for tightness, maybe replace them.

Share this post


Link to post
Share on other sites
+Byt    44

I had this with my RAID1 Array, turned out to be poxy sata cables :(

Share this post


Link to post
Share on other sites
The King of GnG    181

Maybe it's a PSU-related issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.