Sign in to follow this  

Twitter CSS

Recommended Posts

DaveGreen93    83

Hello there,

Just curious as to whether anyone else is experiencing CSS not loading on Twitter right now?

I'm running IE10 on Windows 8.

Looking in the Developer Console on IE there are these 3 errors:

SEC7113: CSS was ignored due to mime type mismatch

t1_core.bundle.css

HTML1506: Unexpected token.

twitter.com, line 4958 character 3

SEC7113: CSS was ignored due to mime type mismatch

t1_more.bundle.css

If it is something on my end, is there anything I could try to sort it? I've tried clearing the browser cache and deleting cookies.

Share this post


Link to post
Share on other sites
ncc50446    71

I have the same issue. The background seems to be working, and that's about it...Happens on a only one computer I've tried it on..Running Opera 12.14. The other computer running Opera 12.14 opens Twitter just fine..Tried ctrl+F5, and re-start of the browser..

Share this post


Link to post
Share on other sites
DaveGreen93    83

Just tried on my Surface, Twitter is fine on both Desktop and Metro variants of IE. Hmmmm

Share this post


Link to post
Share on other sites
ncc50446    71

Working for me again lol Must have just been a small hiccup I guess

Share this post


Link to post
Share on other sites
DaveGreen93    83

Awww man, I'm still without those two style sheets :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.