Sign in to follow this  

2-factor Google authentication & app-specific pass not working with iOS

Recommended Posts

KatGamer    5

I have iOS 6.1.3. Yesterday I enabled Google's 2-factor authentication. I am trying to use CalDAV to sync my Google calendar with my iPhone. I have tried generating 4 different application-specific passwords (entering each multiple times with and without spaces, revoking as they don't work) and none of them will work to let me sync. I even tried using my regular Google password just in case, and obviously that didn't work.

I was able to successfully sync my contacts using an application-specific password with CardDAV so I'm not sure what the issue is here. Can you please help me? Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.