• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

Network Help...

Question

LilSnoop40    8

question, i have 3 laptop's on my network. i am sharing the D: on the one.  they are all running windows 7 professional, malwarebytes and ms essentials. when you go under network they all show up. when you click on one they say can't connect or find.  the problem is they "were" all working and sharing until the local guy came in and update the modem to an all in one phone and router hookup.  can anyone give something to check... ideas... i am all out and have tried everything. i can't even ping the computers on the network. i didn't see any domain when i right clicked on my computer then properties then change settings... and they all say workgroup.... please help i am going nuts

 

 

Thanks

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
xendrome    5,583

Do you have something like "AP Isolation" turned on in your Wifi Settings of your router?

 

Show us the Wireless tab

 

Edit: I found the manual, make sure "Clients Isolation" is unchecked.

Share this post


Link to post
Share on other sites
  • 0
Graimer    22

All laptops use wireless and are able to connect to the internet? Did you ping using hostname or IP? If hostname only, try using the IP-address to ping eachother.

 

In Network and Sharing center, is your network listed as Private Network, Work Network or Public Network?

 

Some wireless routers have the ability to "seperate" devices so they can only talk to the routers and not the other devices on the network, but it's most likely something easier then that.

Share this post


Link to post
Share on other sites
  • 0
LilSnoop40    8

yes, all 3 laptops are connected via wifi and are online.i pinged the ip's of them. they are named server_laptop, counter_laptop and office_laptop. network sharing they are on on the work network. i think the 3 choices were home, work and public.

Share this post


Link to post
Share on other sites
  • 0
Som    437

question, i have 3 laptop's on my network. i am sharing the D: on the one.  they are all running windows 7 professional, malwarebytes and ms essentials. when you go under network they all show up. when you click on one they say can't connect or find.  the problem is they "were" all working and sharing until the local guy came in and update the modem to an all in one phone and router hookup.  can anyone give something to check... ideas... i am all out and have tried everything. i can't even ping the computers on the network. i didn't see any domain when i right clicked on my computer then properties then change settings... and they all say workgroup.... please help i am going nuts

 

 

Thanks

 ya it's most likely cause you got a new router that your networks are set the public, open network and sharing centre, and select the option to work or home (i find work causes the least amount of headaches)

 

 

here'a a pic of what i'm on about...

http://www.cencelx.com/wp-content/uploads/2009/10/image26.png

Share this post


Link to post
Share on other sites
  • 0
LilSnoop40    8

Stews_zps2fcec588.jpg


Som, i have put this to work and rebooted on the 3 laptops still nothing. it has to be something with the router/phone modem thing all in one causing this.... how can't i ping the devices on the network

Share this post


Link to post
Share on other sites
  • 0
Graimer    22

So you can now ping the computers using IP?  As said, check your network "location" (private/work/public), and make sure it's not public. If you can ping the computers but not access the files, it's a firewall rule.

 

File sharing firewall-rules are set on per-location(per-profile). So open Windows Firewall with Advanced Security and enable all "File and Printer Sharing" policies for Domain/Work that is ALREADY ENABLED FOR private.

Share this post


Link to post
Share on other sites
  • 0
LilSnoop40    8

the ping isn't working that is what i was showing you in the above picture

Share this post


Link to post
Share on other sites
  • 0
Graimer    22

Sorry, my bad, getting tired. :p Try disabling windows firewall (for all profiles). Can you ping and access the computers then?

 

Is 192.168.1.143 the new router? DHCP assigned IPs?

Share this post


Link to post
Share on other sites
  • 0
LilSnoop40    8

the firewall on each laptop was turned off i went on them and clicked restore default. then when i went back in to network it says sharing isn't on click here so i did and now its on but still not connecting...


Sorry, my bad, getting tired. :p Try disabling windows firewall (for all profiles). Can you ping and access the computers then?

 

Is 192.168.1.143 the new router? DHCP assigned IPs?

192.168.1.143 is the server, i am trying to ping the office laptop which was 192.168.1.119.  i have the laptops all assigned ip's when this guy added the new router/phone in it he had obtain automatically.

Share this post


Link to post
Share on other sites
  • 0
Graimer    22

Just to verify again, all computers are connected to the same wireless AP (this is the new all-in-one router?)?

 

Because atm. this is how I see it. If you have a standard /24 subnet(255.255.255.0), then both computers are in the same subnet(so router is never involved). This leaves the following scenarios:

 

 - You're pinging the wrong IP (the computer recieved a different IP)

 - The computers are connected to different wireless access points, and the accesspoints aren't connected together using a switch(or LAN ports on the access points)

 - You have a firewall you don't know about :P

 - The wireless access point (I assume your AP is the new router) has some kind of Peer-to-Peer blocking system that prevents computers to talk directly to eachother.

Share this post


Link to post
Share on other sites
  • 0
LilSnoop40    8

its just this all in one router phone line thing... i i don't wanna mess with the thing because i don't wanna break his phone lines down.... here is what it looks like when i login:

stews2_zps8ff0b43c.jpg

Share this post


Link to post
Share on other sites
  • 0
LilSnoop40    8

Do you have something like "AP Isolation" turned on in your Wifi Settings of your router?

 

Show us the Wireless tab

 

Edit: I found the manual, make sure "Clients Isolation" is unchecked.

 

i did this "Edit: I found the manual, make sure "Clients Isolation" is unchecked. " before you posted it and that fixed it.

 

Thanks everyone for your help.

 

Thanks 

xendrome

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.