Sign in to follow this  

YouTube getting rid of quality options?

Recommended Posts

+J. X. Maxwell    2,139

Some time ago, YouTube opted for 240p as default and started switching to HD halfway through the video.

This was 'fixed' by adjusting to 1080 and then rewinding the video again.

 

Now, I am getting videos without even those controls.

What are these people thinking?

Share this post


Link to post
Share on other sites
The_Decryptor    1,105

So the quality setting doesn't show up if you click the gear?

Share this post


Link to post
Share on other sites
+J. X. Maxwell    2,139

So the quality setting doesn't show up if you click the gear

Yes. It is gone. :(

Share this post


Link to post
Share on other sites
link6155    632

A screenshot? Don't see any problems here :/

Share this post


Link to post
Share on other sites
+J. X. Maxwell    2,139

Clicking the gear only has the resize options and sometimes option to turn off captions.

IE10 / W8

Share this post


Link to post
Share on other sites
Kyang    102

Still have all quality options here.  Links to videos, or screenshots please?

Share this post


Link to post
Share on other sites
TAZMINATOR    12,107

No problems here... I see all the options available.

 

Remember, not all videos have same options...   depends the video programming. Some have all formats, others don't.

 

For example, some videos have captioning available as long as you enable it..  other videos do not have it which the CC logo is invisible.

  • Like 1

Share this post


Link to post
Share on other sites
+J. X. Maxwell    2,139

Attached Screenshot.

post-478688-0-35966300-1381557894.png

Share this post


Link to post
Share on other sites
Sszecret    2,197

Still see it here 

 

zvkZdLd.png

Share this post


Link to post
Share on other sites
TAZMINATOR    12,107

Attached Screenshot.

 

What video... send the link to us and we will see if the options available on our end... if so, then your PC is screwed up, otherwise you may be viewing low res video which means no other formats available for that video.

Share this post


Link to post
Share on other sites
+J. X. Maxwell    2,139

What video... send the link to us and we will see if the options available on our end... if so, then your PC is screwed up, otherwise you may be viewing low res video which means no other formats available for that video.

About every second video doesn't have it?

 

YouTube still adjusts resolution eventually - so non-56k resolutions exists.

I just fear youtube is pulling a Netflix - quality options hidden somewhere and no explicit forcing HD.

Share this post


Link to post
Share on other sites
0nyX    259

 

Now, I am getting videos without even those controls.

What are these people thinking?

Same behavior here.

I don't know what to make of this since I have the quality options in some videos but very rare which is impossible for 10 videos in a row not to have quality options.

Share this post


Link to post
Share on other sites
Blackhearted    512

No problems here(in FF or IE). Still have the selector on everything i watch, and can still autoload videos in hd as always.

Share this post


Link to post
Share on other sites
The_Decryptor    1,105

About every second video doesn't have it?

 

YouTube still adjusts resolution eventually - so non-56k resolutions exists.

I just fear youtube is pulling a Netflix - quality options hidden somewhere and no explicit forcing HD.

 

It auto-adjusts for resolution and bandwidth, no reason to show the 1080p video if your player can only show a 640x480 image, etc.

If you go fullscreen it tries to do 720/1080 (assuming your connection allows for it)

Share this post


Link to post
Share on other sites
TAZMINATOR    12,107

About every second video doesn't have it?

 

YouTube still adjusts resolution eventually - so non-56k resolutions exists.

I just fear youtube is pulling a Netflix - quality options hidden somewhere and no explicit forcing HD.

 

Give us the link to the video that you have a problem with and we will test it out.

Share this post


Link to post
Share on other sites
astropheed    1,775

X3Ad055.jpg

  • Like 3

Share this post


Link to post
Share on other sites
badb0y    135

Could you just POST THE VIDEO link in which you are having problem? people are telling you but you no posting...

Share this post


Link to post
Share on other sites
+J. X. Maxwell    2,139
MFH    138

I've seen this issue too - simply reloading the video fixes it for me all the time?

Share this post


Link to post
Share on other sites
Arachno 1D    7,991

Looks fine here

 

ba1c41355b3ba7538ed4d4e01304b6f2.png

Share this post


Link to post
Share on other sites
TAZMINATOR    12,107

I knew it.

Share this post


Link to post
Share on other sites
+J. X. Maxwell    2,139

Looks fine here

 

ba1c41355b3ba7538ed4d4e01304b6f2.png

Great, now how do I get that back?

Share this post


Link to post
Share on other sites
TAZMINATOR    12,107

hit F5 key

Share this post


Link to post
Share on other sites
badb0y    135

It could be your flash player? Is it outdated? or beta? 

 

I remember once I installed Flash beta and it seriously messed up all youtube videos...

 

re-install right flash player, clear cookies, temp etc and see.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.