• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

Problems with ADSL connection

Question

jjypk    0

Hello,

I just started using ADSL a couple of days ago.

It works great and is really fast compared to my 56k connection:>

But I have just 1 problem with it:

I keep on losing connection to my DSLAM in my local exchange.

It takes me 5 minutes to log back onto DSLAM after I lose connection.

I do not know what could be causing the sudden ADSL disconnections.

I use ADSL MicroFilters. I know they work because I have once made a call while playing Counter Strike online without any problems.

I don't think that this is a PC/Modem problem...

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
OrangesOfCourse    12

it might be your provider.. did dsl just come to your area? if it did.. then they might be upgrading servers.. get what i mean?

laterz ;)

Share this post


Link to post
Share on other sites
  • 0
freeza    11

have you tried viewing the properties of your login in the control panel under network connections (if 2000 then network and dial-up connections) and looking at the options tab and making sure "idle time before hanging up" is set to never?

Share this post


Link to post
Share on other sites
  • 0
JeffBridges    0

I had this problem with my ADSL when i had it installed, just rang telecom, they tested the line, found it was faulty and changed my line to a different pair between my house and the exchange.

Share this post


Link to post
Share on other sites
  • 0
jjypk    0

Well I did a self-line test before ADSL was activated in my local exchange, and no problems were found. That was 4 days ago.

The "disconnection" problem has been fixed.

Now my problem is: high pings while playing on local CS servers.

e.g: I live in NZ and often play on Paradise.net CS servers.

My ping used to be around 50~150ms, but now its around 100~200ms:( . It doesn't seem to affect gameplay that much, but I would like my ping to be back down to being around 80ms average just like it used to be.

And, Space Guy, No. ADSL was avaliable in my area from early 2001.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.