• 0

Wife's Computer NIC goes to sleep with Hibernate bug?


Go to solution Solved by Sikh,

Question

+xrobwx71

Hey guys! My wife's computer hibernates and when you wake it, the NIC stays asleep for about 20-25 seconds. I have searched online and have found similar issues and fixes. I have implemented the fixes to no avail. I have changed/disabled all the settings in the driver that pertain to sleep. I have unchecked the box on the power management tab that says "Allow the computer to turn off this device to save power". Anything in the registry to hack? Any help/advice will be appreciated! Thanks!  :pinch:  :s

 

specs=

Computer:      Acer Aspire X1420G
CPU:           AMD Athlon II X4 645 (Propus, BL-C3 (Bloodhound))
               3100 MHz (15.50x200.0) @ 3114 MHz (15.50x200.9)
Motherboard:   Acer Aspire X1420G
Chipset:       nVidia nForce 6100-430
Memory:        4096 MBytes @ 669 MHz, 9.0-9-9-24
               - 2048 MB PC10600 DDR3 SDRAM - Unifosa GU512303EP0202
               - 2048 MB PC10600 DDR3 SDRAM - Unifosa GU512303EP0202
Graphics:      NVIDIA nForce 6150SE (6100-430) Video Adapter [ACER]
               NVIDIA nForce 6150SE (6100-430), 256 MB SDRAM
Drive:         WDC WD10EADX-22TDHB0, 976.8 GB, Serial ATA 6Gb/s @ 3Gb/s
Drive:         HL-DT-ST DVDRAM GH60N, DVD+R DL
Sound:         NVIDIA MCP61 - High Definition Audio Controller
Network:       NVIDIA nForce Networking Controller
OS:            Microsoft Windows 7 Home Premium (x64) Build 7601
 
Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Sikh

IF you have disabled all of the sleep settings under power management, device manager and control panel then what n_K said is correct. Sounds like the network controller is just getting power late. Its also an OEM machine and OEM's cut corners in every way possible.

In this case I assume that they assume that by the time your up and logged in and what not, youll have network.

  • Like 1
Link to post
Share on other sites
  • 0
n_K

Could be wrong, but don't think anything you do will help. Hibernate turns the device off but saves the state, power management settings won't do anything. If it's staying off for 20-25 seconds, that just sounds like a badly designed piece of hardware.

  • Like 1
Link to post
Share on other sites
  • 0
bassfisher6522

Two things come to mind here.....First you can change the power state of the NIC itself to not turn off by unchecking the first box in power management. Next would to update the NIC driver, if there is an update for it. 

Link to post
Share on other sites
  • 0
snaphat (Myles Landwehr)

In more concrete terms, do you mean it is slow to reconnect and show networks? I'd check for and remove any 3rd party network related software or drivers that you've installed (check device manager also), and try reinstalling the device driver.

  • Like 1
Link to post
Share on other sites
  • 0
smooth_criminal1990

OP, once you've tried the above, you might want to have a look round in the BIOS settings for the PC, there could be a power-saving related option that affects the NIC. No idea if that would cause what you're describing but worth a try.

  • Like 1
Link to post
Share on other sites
  • 0
+xrobwx71

Thanks to all who responded! I have tried all the above suggestions to no avail. I think that n_K & Sikh are correct. If I come up with something, I'll let you know. Thanks again for all the replies.

Link to post
Share on other sites
  • 0
+BudMan

Can you try it with say linux? Do you have same issue - if so then yeah points to hardware problem. If you don't see the same issue then points to driver/setting/something wrong in your current windows based OS.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By zikalify
      Samsung teams up with Calm to provide mental health tools
      by Paul Hill

      Many consumer-facing tech firms have all tried their hand at physical health solutions but now Samsung has announced that it’s going to provide mental health tools as part of Samsung Health in collaboration with Calm. The new tools aim to help you zone out of the daily grind with sleep, meditation, and relaxation tools.

      Calm currently boasts 40 million downloads with hundreds of thousands of 5-star ratings. Under the new partnership, Samsung Health users will have seamless access to the service. In order to use the features, tap the “Mindfulness” icon in the Samsung Health app and sync or create a new Calm account. With the integration, Calm activities can be accessed through Samsung Health and controlled by the new Galaxy Watch Active too.

      Discussing the news, Peter Koo, Corporate SVP and Head of the Health Service Team, Mobile Communications Business at Samsung Electronics, said:

      Meanwhile, Alex Will, Chief Strategy Officer at Calm, said:

      The new feature will initially arrive on Samsung phones running Android Pie beginning today; this includes the Galaxy S9, S9+, Note9 and the new Galaxy S10 line of phones. The feature is restricted to ten markets, however: Australia, Hong Kong, India, New Zealand, Philippines, Singapore, South Africa, U.S., U.K., and Ireland.

    • By Ice_Blue
      As stated in topic title, system powers up (fan, power LED), but monitor light stays orange.
      I have to hold down power button until the system powers down, then restart, in order to regain video.
       
      Things I have tried:
      - Disable fast start.
      - Disable hibernation.
      - Uncheck all "allow the computer to turn off this device to save power" entries in Device Manager.
      - In Advanced Power Settings, turn off Link State Power Management.
      - Most "solutions" found on the Internet basically involve the above.
       
      Stumped.
       
      Note that this happened after a clean install. Was working fine through successive upgrades (17xx, 1804).
       
      One other weird thing is that if I click "Sleep" on the Start Menu power options, the system reboots and resets all my bios settings to default.
      This means that boot fails, because the AHCI setting reverts to IDE.
      After manually changing things back to how they were, system works fine (well, except for sleep resume).
       
      The only things I change from default in the BIOS is Full Screen Logo Display (set to disabled) and the above mentioned AHCI.
       
      https://www.gigabyte.com/Motherboard/GA-H97M-D3HP-rev-10#ov
      Core i5 4460 CPU 3.2 GHz
      16 GB RAM 4 DIMMs x 4GB
      Kingston SV300 120GB SSD as boot drive
      WD Green 1TB HDD
      Windows 10 1804 x64
       
       
      Windows 10 1809 x64 in a VM on the same machine works fine.
       
    • By KaoDome
      So here's some insight, I have to install Windows 7 in an old machine since that's what my friend prefers. Given the myriad of updates there are for that OS right now I was wondering what would be the quickest route to a fully updated system, in essence, installing the less updates possible.
       
      So far, starting from the refreshed image of SP1 I've done the following:
      - KB3004394: For the updated root certificates.
      - KB3020369: April 2015 Servicing Stack updated (+ the current version of the Windows Update agent).
      - KB2729094, KB2731771, KB2533623, KB2670838, KB2786081, KB2834140, KB2639308, KB2888049 & KB2882822: Pre-requisites for IE 11.
      - IE 11.
      - KB2685811 & KB2685813: For the 1.11 model drivers, not that it would matter for this system I think.
      - KB3125574: The convenience roll-up, brings things up to April 2016.
      - .NET 4.7.1.
       
      After that Windows Update is still showing my some 41 updates, some of which I think supersede others? (look at the top of the list of the capture I attached); so I'm thinking maybe installing one of those roll-ups would do the trick.
       
      I remember reading about Windows 7 going the way of cumulative updates of some sort and since there are some sysadmins among the members (although hopefully not making W7 large scale deployments already) I was wondering if there was a way of cutting the list down to less updates, or a best practices approach so to speak. There may already be some redundancy on what I did for now, but the default state was horrendous (150+ updates) and it's a 5400k RPM hard drive...
       
      Anyway, thanks for the read, any input is well received and appreciated. I'll edit the post tomorrow (6:42am here :S) with download links over those KBs in case somebody comes across this post and finds it useful.

    • By ShadowDefender
      Hello guys, whats up.
      I am in a desperate need of some professional solution from you. You see i have Win7 Ultimate (x32bit) edition installed in my PC.
      My machine came pre-installed with Win XP at first. I got a DVD from one of my friend and it was a Win 7 (x32bit) edition Starter Disc.
      Please see the image.

       
      I had made an image of Win 7 Ultimate (After inserting Anytime Upgrade Key from Starter to Ultimate) by the default Win7 Backup and Restore function.
      I have at least two image (Pretty useless because they already have this indexing problem) .
      But again recently that copy of Win 7 Ultimate went bad due to severe indexing problem due to enabling Hibernate function. I had to perform a lot of
      "chkdsk" function to set it right. Lets be plain and simple, my pc began to have errors, it became so bad that it showed continued BSOD (Blue Screen).
      So with the fear of it showing some sector problems. I had to reformat and install Win 7 again from Starter to Ultimate.
      Its really f****d up thing i have to do again and again. I am getting tired and old of these things.
      Really! i am getting old for these kind of things. But somewhere here in this post (This is the post) i saw the Activation Settings can be backed up.
      So i took time to search few tools like:
      ABR (Activation Backup and Restore) Website Advanced Tokens Manager 3.5 RC5 Website
      But these tools work on machine that came out of factory that has OEM license.
      I tried the first tool, it didn't work. It couldn't activate Win 7 and the second tool ask to install .Net Framework 4.0.30319.
      (Let me tell you i do not have a Activation key for Win7 Ultimate; that friend installed it once and his number count has expired too.)
      Which doesn't want to be installed in my PC. It says, "It cannot be installed in this version of Windows". Again pretty useless.
      Mine version of Win 7 ( if installed from a Disc will naturally fall on Retail version; Yes)
      I could restore those old image and backup those Win 7 Ultimate Activation Settings and apply it on the fresh copy of Win 7. Yes.
      So theoretically its possible but i am having difficulties finding those tools.
      What i want is, is there a possibility for me to do this.
       
      Awaiting your reply. I have only 3 more days to Activate again. I can again restore the image and do this again and again as i am not
      in hurry. But i am also not particularly fond of doing this again and again.
      Any suggestion would be of great help to me.
      I do not know if it can be done. Have you faced such situation.
       
       
       
    • By zikalify
      Renewed calls for better mobile and broadband in the UK
      by Paul Hill

      Following a report issued on Friday by Ofcom which stated that calls and text messages could not be sent on the major networks in 30% of the UK, Lord Adonis, head of the National Infrastructure Commission has called for urgent action to tackle mobile dead spots and poor broadband speeds around the country.

      In a message to Ofcom, Adonis said:

      The report which Adonis was commenting on was released at the end of last week. On the broadband side of things, it found that too many premises lack ‘decent’ broadband, which is defined as achieving a download speed of at least 10Mbit/s and an upload speed of 1Mbit/s. It estimates 1.1 million UK premises (4.4%) have sub-par connections.

      As for mobile coverage, it said 70% of the UK has call and text coverage from all four of the major networks, while 63% has mobile data coverage - up from 52% in 2016. The regulator said the situation had improved but was still unacceptably poor.

      If ISPs continue to be slack in giving the entire country good broadband speeds, they’ll likely find themselves tarnishing their own reputations under new rules put forward by the Advertising Standards Authority (ASA). The new rules, which come into force in May, say that ISPs must advertise speeds which people will actually receive rather than the potential speed which they’ll likely never reach. The advertised speeds must be representative of what 50% of customers can achieve at peak times.

      Source: BBC News