• 0

[HELP]MYDOMAIN.COM questions


Question

abaxion    0

Guys, I have a big problem with my english

So, I can't understand how to register and manage my web forwarding account? How to register a domain, how to make it forward to my site?

What is NC1.mydomain.com? I don't get.... How should I fill up all these forms??

Could You make a small step-by-step instruction for me? Please!!

Thank You Very Much!!

Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
radioboy    1

domain registrar: the people who you actually buy your domain through.

domain host: the people who host your domain. in this case it's Mydomain.com. They give you two addresses, called nameservers. these tell other computers how to find www.whateveryourdomainis.com. What you do is tell your registrar to set NC1.mydomain.com and NC2.mydomain.com as your name servers.

your website: http://www.geocities.com/whatever. This is the URL you tell Mydomain to forward to in their settings.

Link to post
Share on other sites
  • 0
Premgenius    28
Guys, I have a big problem with my english

So, I can't understand how to register and manage my web forwarding account? How to register a domain, how to make it forward to my site?

What is NC1.mydomain.com? I don't get.... How should I fill up all these forms??

Could You make a small step-by-step instruction for me? Please!!

Thank You Very Much!!

where are you trying to register i'll be more than happy to help?

Link to post
Share on other sites
  • 0
abaxion    0

Nothing work :no:

post-32-1072608211.gif

Link to post
Share on other sites
  • 0
+BudMan    3,745

what exactly is not working?? That domain is registered to a Walt in Dallas, you would think someone with that name would speak english?? The name servers are southwestern bell name servers.

I show the address falling into a netblock owned by "Custom Micro SBC-21606118004829" Even the reverse points to the domain, quite nice.

I show the site running on IIS 5 with asp support. What exactly is not working?? You do not know how to setup a default page in IIS??

Link to post
Share on other sites
  • 0
abaxion    0

Yeah I don'know how to setup the default page in IIS :cry:

Link to post
Share on other sites
  • 0
Gee.B    6

i think you gotta wait few days for the DNS to update worlwide

Link to post
Share on other sites
  • 0
abaxion    0

mmm, Thank You Guys for your suggestions! :p

Link to post
Share on other sites
  • 0
+BudMan    3,745
Yeah I don'know how to setup the default page in IIS :cry:

Your kidding I hope :huh:

Have you even looked at the IIS administration?? The default document section does kind of BITE you in the A_S!!

Link to post
Share on other sites
  • 0
matt95110    16

When I registered my domain, it took about three days for the DNS to update, so you'll have to be patient.

Link to post
Share on other sites
  • 0
+BudMan    3,745
When I registered my domain, it took about three days for the DNS to update, so you'll have to be patient.

what the h_ll are you people talking about?? The domain points to;

;; ANSWER SECTION:

cms-tech.com. 7200 IN A 216.61.180.50

And database was just updated at 28-Dec-2003 17:14:55 EST.

His nameservers are ns1.swbell.net, and ns2.swbell.net

His problem is - the server at 216.61.180.50 is NOT configured to display anything ;)

Link to post
Share on other sites
  • 0
matt95110    16

I'm talking about me.

Link to post
Share on other sites
  • 0
+BudMan    3,745
I'm talking about me.

And exactly what does that have to do with the question - and what does telling him to be patient have to do with ANYTHING??

Link to post
Share on other sites
  • 0
xpablo    139

Chill BudMan no need to get your bottles all messed up, relax and have another brewskie.

I understand and you understand this guy's problem, now it's just him thats gotta understand.

Link to post
Share on other sites
  • 0
+BudMan    3,745
Chill BudMan no need to get your bottles all messed up, relax and have another brewskie.

I understand and you understand this guy's problem, now it's just him thats gotta understand.

I know, I know - I get worked up over the stupidest sh_t sometimes ;)

But not reading the thread before posting, or throwing out garbage that has NOTHING to do with the problem just gets under my skin. The guy posts a screening of what his domain shows. It is quite clear that cms-tech.com goes somewhere!!

I had already posted that the domain is registered and pointing to nameservers, etc.. etc... What exactly did his post have to do with anything - or that "it might take 3 days" have to do with it???

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.